[ubuntu/maverick] kupfer 0+v201-2 (Accepted)

Luca Falavigna dktrkranz at ubuntu.com
Tue Jul 20 08:25:35 BST 2010


kupfer (0+v201-2) unstable; urgency=low

  * debian/control:
    - Add python-keyring-gnome to Recommends. Plugins which do require
      credentials are just a minority, so it's not strictly necessary as
      a direct dependency (Closes: #589288).

kupfer (0+v201-1) unstable; urgency=low

  * New upstream release.
  * debian/patches/debian_path.patch:
    - Refresh for new upstream release.
  * debian/control:
    - Build-Depend on python (>= 2.6).
    - Bump Standards-Version to 3.9.0, no changes required.
  * debian/copyright:
    - Update copyright information.
  * debian/rules:
    - Now that python2.6 is default Python version, there's no need to
      mangle shebangs to be launched by python2.6, back to default.

Date: Sat, 17 Jul 2010 14:25:38 +0200
Changed-By: Luca Falavigna <dktrkranz at ubuntu.com>
Maintainer: Luca Falavigna <dktrkranz at debian.org>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/kupfer/0+v201-2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 17 Jul 2010 14:25:38 +0200
Source: kupfer
Binary: kupfer
Architecture: source
Version: 0+v201-2
Distribution: maverick
Urgency: low
Maintainer: Luca Falavigna <dktrkranz at debian.org>
Changed-By: Luca Falavigna <dktrkranz at ubuntu.com>
Description: 
 kupfer     - fast and lightweight desktop summoner/launcher
Closes: 589288
Changes: 
 kupfer (0+v201-2) unstable; urgency=low
 .
   * debian/control:
     - Add python-keyring-gnome to Recommends. Plugins which do require
       credentials are just a minority, so it's not strictly necessary as
       a direct dependency (Closes: #589288).
 .
 kupfer (0+v201-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/patches/debian_path.patch:
     - Refresh for new upstream release.
   * debian/control:
     - Build-Depend on python (>= 2.6).
     - Bump Standards-Version to 3.9.0, no changes required.
   * debian/copyright:
     - Update copyright information.
   * debian/rules:
     - Now that python2.6 is default Python version, there's no need to
       mangle shebangs to be launched by python2.6, back to default.
Checksums-Sha1: 
 56c4c2249e83af40046dd56773f7e53aaea944a2 1360 kupfer_0+v201-2.dsc
 b25b9a7fecb8c6d5597b84ff59486c66f46d36fe 532857 kupfer_0+v201.orig.tar.gz
 4e1f2649476f45dcacbc045caa32c0729972ec25 5571 kupfer_0+v201-2.debian.tar.gz
Checksums-Sha256: 
 7ff860fbd3cd9cdcbb6b270aa00e6bb66383380e0e045848b078260ad4b47b32 1360 kupfer_0+v201-2.dsc
 81188a55903dfb0cc121f3fb04412036b6d2d9b96b86d1d5c673b3a4961e9967 532857 kupfer_0+v201.orig.tar.gz
 5cfc36496e5933733e9547d3c0036fec459af14514f0fc5a5e562705f2d25074 5571 kupfer_0+v201-2.debian.tar.gz
Files: 
 7ffb2dc5ee4737fdc7ae3480866a392e 1360 utils optional kupfer_0+v201-2.dsc
 46cb35afab437e24407452bcf29bcba5 532857 utils optional kupfer_0+v201.orig.tar.gz
 3f61e3b2ba43574cac485fbc8921ea38 5571 utils optional kupfer_0+v201-2.debian.tar.gz
Origin: debian/unstable

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxFTvQACgkQnXjXEYa8KlA1vwCgpepmCPZnMKePk7wzCs73i1/i
hegAnjpFl/HytR7bmDTqLSe+YixY59ep
=E2ss
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list