[ubuntu/maverick] python-pip 0.7.2-1 (Accepted)

Angel Abad angelabad at gmail.com
Mon Jul 19 23:30:26 BST 2010


python-pip (0.7.2-1) unstable; urgency=low

  * New upstream version
  * Added debian/install
  * debian/source/format
    - bump to 3.0 (quilt)
  * renamed python-pip.manpages to manpages
  * debian/control
    - bump Standards-Version to 3.8.4 (no changes needed)
    - switched XS-Python-Version to all
    - removed python-setuptools in Build-Depends
  * debian/rules
    - overriding dh_auto_install to install with install file
  * debian/pip.1
    - added uninstall and search sections

python-pip (0.6.1-1) unstable; urgency=low

  [ Carl Chenet ]
  * New upstream release. Closes: #546049
  * Switched from python-central to python-support
    Closes: #556852
  * Using dh7 + rules.tiny
  * debian/control
    - Added Build-Depends-Indep field
    - Switched Vcs-Bzr to Vcs-Svn
    - Switched Vcs-Browser to DPMT SVN url.
    - Removed python-all-dev from b-d. Not needed.
    - Removed xsltproc and docbook-xsl from b-d-i. Not needed anymore.
      We use a static debian/pip.1
    - Maintainer is now the DPMT team
    - Put Carl Chenet <chaica at ohmytux.com> in Uploaders
    - Put Jeff Licquia <licquia at debian.org> in Uploaders
    - python-setuptools is mandatory at runtime
      Added it in Depends field: Closes: #536698, #546432
    - Removing the first line of the long description
    - bump Standards-Version to 3.8.3 (no changes needed)
  * Removed debian/dirs
  * Replacing pip.xml by pip.1
  * debian/watch
    - Removed useless comments
  * debian/rules
    - Added an override for the upstream changelog

  [ Kumar Appaiah ]
  * Integrate NMU changelog entry.

  [ Sandro Tosi ]
  * debian/control
    - removed python-all-dev from b-d, not needed

python-pip (0.3.1-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Add Jakub Wilk's patch to fix FTBFS with Python 2.6 (Closes: #556852)

Date: Fri, 04 Jun 2010 02:02:44 +0200
Changed-By: Angel Abad <angelabad at gmail.com>
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Signed-By: Stefano Rivera <launchpad at rivera.za.net>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/python-pip/0.7.2-1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 04 Jun 2010 02:02:44 +0200
Source: python-pip
Binary: python-pip
Architecture: source
Version: 0.7.2-1
Distribution: maverick
Urgency: low
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Changed-By: Angel Abad <angelabad at gmail.com>
Description: 
 python-pip - alternative Python package installer
Closes: 536698 546049 546432 556852
Changes: 
 python-pip (0.7.2-1) unstable; urgency=low
 .
   * New upstream version
   * Added debian/install
   * debian/source/format
     - bump to 3.0 (quilt)
   * renamed python-pip.manpages to manpages
   * debian/control
     - bump Standards-Version to 3.8.4 (no changes needed)
     - switched XS-Python-Version to all
     - removed python-setuptools in Build-Depends
   * debian/rules
     - overriding dh_auto_install to install with install file
   * debian/pip.1
     - added uninstall and search sections
 .
 python-pip (0.6.1-1) unstable; urgency=low
 .
   [ Carl Chenet ]
   * New upstream release. Closes: #546049
   * Switched from python-central to python-support
     Closes: #556852
   * Using dh7 + rules.tiny
   * debian/control
     - Added Build-Depends-Indep field
     - Switched Vcs-Bzr to Vcs-Svn
     - Switched Vcs-Browser to DPMT SVN url.
     - Removed python-all-dev from b-d. Not needed.
     - Removed xsltproc and docbook-xsl from b-d-i. Not needed anymore.
       We use a static debian/pip.1
     - Maintainer is now the DPMT team
     - Put Carl Chenet <chaica at ohmytux.com> in Uploaders
     - Put Jeff Licquia <licquia at debian.org> in Uploaders
     - python-setuptools is mandatory at runtime
       Added it in Depends field: Closes: #536698, #546432
     - Removing the first line of the long description
     - bump Standards-Version to 3.8.3 (no changes needed)
   * Removed debian/dirs
   * Replacing pip.xml by pip.1
   * debian/watch
     - Removed useless comments
   * debian/rules
     - Added an override for the upstream changelog
 .
   [ Kumar Appaiah ]
   * Integrate NMU changelog entry.
 .
   [ Sandro Tosi ]
   * debian/control
     - removed python-all-dev from b-d, not needed
 .
 python-pip (0.3.1-1.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Add Jakub Wilk's patch to fix FTBFS with Python 2.6 (Closes: #556852)
Checksums-Sha1: 
 716965aff8dbfdfec50480d0116bef5aacac802e 1382 python-pip_0.7.2-1.dsc
 3843101cd594e28468763a21d1f94a4a5a2cbc06 68698 python-pip_0.7.2.orig.tar.gz
 ba4647c9f3389e4f604ae82ccab34e21ac6662b2 4281 python-pip_0.7.2-1.debian.tar.gz
Checksums-Sha256: 
 0cae6589d776702205d3c4200b3ca5564270c75cc51bf8eb05025eb34377936e 1382 python-pip_0.7.2-1.dsc
 98df2eb779358412bbbae75980171ae85deebc846d87e244d086520b1212da09 68698 python-pip_0.7.2.orig.tar.gz
 65401f71bdc3c28804e472b0c57c77ebcfccac82e2d269f6e65c253277fe227f 4281 python-pip_0.7.2-1.debian.tar.gz
Files: 
 99acfa572f8789f1aa5cce933e23bfa9 1382 python optional python-pip_0.7.2-1.dsc
 cfe73090aaa0d3b0c104179a627859d1 68698 python optional python-pip_0.7.2.orig.tar.gz
 e5627fbfe36c21dafd75afc74ad416b5 4281 python optional python-pip_0.7.2-1.debian.tar.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 607465

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxE0KEACgkQe5Wpfsv7GPcsGwCgiGZXUokqq4uqwqZGy+w6erZI
t38AnieLBDCQt2Vctc6lJ0nsnENFgtHQ
=Oetg
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list