[ubuntu/maverick] bitpim 1.0.7+dfsg1-2 (Accepted)

Alessio Treglia quadrispro at ubuntu.com
Mon Jul 19 10:25:26 BST 2010


bitpim (1.0.7+dfsg1-2) unstable; urgency=low

  * src/bpcalendar.py (convert_dict): refrain from (potentially) throwing a
    string exception, support for which has been retired.  (Closes: #585256.)
  * debian/copyright: drop reference to /usr/share/common-licenses/BSD and
    convert to DEP-5 format.
  * debian/rules: explicitly obtain C(XX)FLAGS from dpkg-buildflags.
  * debian/control:
    - advance dpkg-dev build dependency to (>= 1.15.7) accordingly.
    - don't worry about old versions of python-apsw, python-dev,
      python-support, or the (formerly separate) bitfling package.
    - Standards-Version: 3.9.0 (no further changes needed).

Date: Sun, 18 Jul 2010 14:32:26 -0400
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Maintainer: Aaron M. Ucko <ucko at debian.org>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/bitpim/1.0.7+dfsg1-2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 18 Jul 2010 14:32:26 -0400
Source: bitpim
Binary: bitpim bitpim-lib
Architecture: source
Version: 1.0.7+dfsg1-2
Distribution: maverick
Urgency: low
Maintainer: Aaron M. Ucko <ucko at debian.org>
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Description: 
 bitpim     - utility to communicate with many CDMA phones
 bitpim-lib - architecture-dependent helper files for BitPim
Closes: 585256
Changes: 
 bitpim (1.0.7+dfsg1-2) unstable; urgency=low
 .
   * src/bpcalendar.py (convert_dict): refrain from (potentially) throwing a
     string exception, support for which has been retired.  (Closes: #585256.)
   * debian/copyright: drop reference to /usr/share/common-licenses/BSD and
     convert to DEP-5 format.
   * debian/rules: explicitly obtain C(XX)FLAGS from dpkg-buildflags.
   * debian/control:
     - advance dpkg-dev build dependency to (>= 1.15.7) accordingly.
     - don't worry about old versions of python-apsw, python-dev,
       python-support, or the (formerly separate) bitfling package.
     - Standards-Version: 3.9.0 (no further changes needed).
Checksums-Sha1: 
 1e98b608b21ee6054abded10b69eb14f57b15805 1241 bitpim_1.0.7+dfsg1-2.dsc
 ac0e03e617326d36883857d8c423ff379e91e270 18760 bitpim_1.0.7+dfsg1-2.diff.gz
Checksums-Sha256: 
 eacfdd95c6d41a74dcd40170a3ad2c367a7312c258170a7c68200f2b5e6949ce 1241 bitpim_1.0.7+dfsg1-2.dsc
 94f2b5fdd90cde66414694467351d4a74df662b0dc0d7e7e3c214150365b857f 18760 bitpim_1.0.7+dfsg1-2.diff.gz
Files: 
 c0b9ac66b50d920f8b66947c57124959 1241 comm extra bitpim_1.0.7+dfsg1-2.dsc
 695a0714094eef96f0ba1add61238be7 18760 comm extra bitpim_1.0.7+dfsg1-2.diff.gz
Origin: debian/unstable

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxEGW4ACgkQRdSMfNz8P9ColgCghmzsyE1QTMGVtpyuNbPrBf8+
pEcAn2MNvbkdPz6wnEeVPqbF2zaA0xEi
=3hFC
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list