[ubuntu/maverick] wxwidgets2.8 2.8.11.0-0ubuntu1 (Accepted)

Devid Antonio Filoni d.filoni at ubuntu.com
Fri Jul 16 13:40:36 BST 2010


wxwidgets2.8 (2.8.11.0-0ubuntu1) maverick; urgency=low

  * New upstream release (LP: #568985).
  * Fix missing-debian-source-format info.
  * Fix patch-system-but-no-source-readme lintian warning.
  * Fix debhelper-but-no-misc-depends lintian warnings.
  * Remove octave_oct, tcl_tk_tcl, CVE-2009-2369 and svn61009_fix_ftbfs
    patches, not needed anymore.
  * Bump Standards-Version to 3.9.0.

Date: Thu, 15 Jul 2010 18:23:34 +0200
Changed-By: Devid Antonio Filoni <d.filoni at ubuntu.com>
Maintainer: Ubuntu MOTU developers <ubuntu-motu at lists.ubuntu.com>
Signed-By: Devid Antonio Filoni <devidfil at gmail.com>
https://launchpad.net/ubuntu/maverick/+source/wxwidgets2.8/2.8.11.0-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 15 Jul 2010 18:23:34 +0200
Source: wxwidgets2.8
Binary: libwxbase2.8-0 libwxbase2.8-dev libwxbase2.8-dbg libwxgtk2.8-0 libwxgtk2.8-dev libwxgtk2.8-dbg python-wxgtk2.8 python-wxgtk2.8-dbg python-wxversion python-wxtools wx-common wx2.8-headers wx2.8-i18n wx2.8-doc wx2.8-examples libwxmsw2.8-dev libwxmsw2.8-dbg wx2.8-headers-msw
Architecture: source
Version: 2.8.11.0-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu MOTU developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Devid Antonio Filoni <d.filoni at ubuntu.com>
Description: 
 libwxbase2.8-0 - wxBase library (runtime) - non-GUI support classes of wxWidgets t
 libwxbase2.8-dbg - wxBase library (debug) - non-GUI support classes of wxWidgets too
 libwxbase2.8-dev - wxBase library (development) - non-GUI support classes of wxWidge
 libwxgtk2.8-0 - wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
 libwxgtk2.8-dbg - wxWidgets Cross-platform C++ GUI toolkit (GTK+ debugging)
 libwxgtk2.8-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK+ development)
 libwxmsw2.8-dbg - wxMSW mingw32msvc-cross (debug)
 libwxmsw2.8-dev - wxMSW mingw32msvc-cross
 python-wxgtk2.8 - wxWidgets Cross-platform C++ GUI toolkit (wxPython binding)
 python-wxgtk2.8-dbg - wxWidgets Cross-platform C++ GUI toolkit (wxPython binding, debug
 python-wxtools - wxWidgets Cross-platform C++ GUI toolkit (wxPython common files)
 python-wxversion - wxWidgets Cross-platform C++ GUI toolkit (wxPython version select
 wx-common  - wxWidgets Cross-platform C++ GUI toolkit (common support files)
 wx2.8-doc  - wxWidgets Cross-platform C++ GUI toolkit (documentation)
 wx2.8-examples - wxWidgets Cross-platform C++ GUI toolkit (examples)
 wx2.8-headers - wxWidgets Cross-platform C++ GUI toolkit (header files)
 wx2.8-headers-msw - Extra wxWidgets headers for mingw32msvc-cross
 wx2.8-i18n - wxWidgets Cross-platform C++ GUI toolkit (i18n support)
Launchpad-Bugs-Fixed: 568985
Changes: 
 wxwidgets2.8 (2.8.11.0-0ubuntu1) maverick; urgency=low
 .
   * New upstream release (LP: #568985).
   * Fix missing-debian-source-format info.
   * Fix patch-system-but-no-source-readme lintian warning.
   * Fix debhelper-but-no-misc-depends lintian warnings.
   * Remove octave_oct, tcl_tk_tcl, CVE-2009-2369 and svn61009_fix_ftbfs
     patches, not needed anymore.
   * Bump Standards-Version to 3.9.0.
Checksums-Sha1: 
 9f038b2d1467afe47a20239f46569cf1d3259c02 1814 wxwidgets2.8_2.8.11.0-0ubuntu1.dsc
 f664dd7573cb23007abc7591a6dee08db1192aca 40068069 wxwidgets2.8_2.8.11.0.orig.tar.gz
 b3e23ad3509435935308d87da481216a2652d43b 72053 wxwidgets2.8_2.8.11.0-0ubuntu1.diff.gz
Checksums-Sha256: 
 3c2269c8803ecf84f7b9c68e79a288f0f4798d8e531e3dd81bd92548d268a8f0 1814 wxwidgets2.8_2.8.11.0-0ubuntu1.dsc
 9595711189086387a96a3d08a8c2b0c4c5871406a0964d434eb3ce89643b9a95 40068069 wxwidgets2.8_2.8.11.0.orig.tar.gz
 d2379cdf2392b05138a1408aae35091674720aabb4f4d7aced0407ca4fae0d68 72053 wxwidgets2.8_2.8.11.0-0ubuntu1.diff.gz
Files: 
 74440b056e91fda5c3a494c16b56c8bd 1814 libs optional wxwidgets2.8_2.8.11.0-0ubuntu1.dsc
 75e349414f23308328db9901f4e416e2 40068069 libs optional wxwidgets2.8_2.8.11.0.orig.tar.gz
 07aa458519acb3f70ecd805f544bc3fd 72053 libs optional wxwidgets2.8_2.8.11.0-0ubuntu1.diff.gz
Original-Maintainer: Ron Lee <ron at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxAT64ACgkQONbgY3E1bGCkfwCfd8dhyQOiyNJt2lfPHya/XW6+
O0QAoNWORxwlNikE2CO+5walNVV4hqve
=1YtR
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list