[ubuntu/maverick] jack-audio-connection-kit 1:0.118+svn3796-7ubuntu1 (Accepted)

Luke Yelavich themuso at ubuntu.com
Fri Jul 16 07:20:25 BST 2010


jack-audio-connection-kit (1:0.118+svn3796-7ubuntu1) maverick; urgency=low

  * Merge from debian unstable.  Remaining changes:
    - debian/control: Drop libcelt-dev build dependency, its in universe

jack-audio-connection-kit (1:0.118+svn3796-7) unstable; urgency=low

  * Make RTPRIO handling more robust (Closes: #588008, #587977)

jack-audio-connection-kit (1:0.118+svn3796-6) experimental; urgency=low

  * reupload to experimental

jack-audio-connection-kit (1:0.118+svn3796-5) unstable; urgency=low

  [ Reinhard Tartler ]
  * jackd must not be a virtual package, use 'jack-daemon' for that
  * take over files from old jackd package
  * change shlibsfile to prefer jackd2's libjack
  * regenerate debian/control
  * jack-daemon needs of course to be provided, not in depends
  * add myself to uploaders

  [ Adrian Knoth ]
  * Use utils.mk in rules.
  * Regenerate control

  [ Jonas Smedegaard ]
  * Silence optional build-dependencies to ease backporting.
  * Update control file.

jack-audio-connection-kit (1:0.118+svn3796-4) unstable; urgency=low

  [ Jonas Smedegaard ]
  * Use CDBS upstream-tarball.mk (not local tarball-in-tarball rule),
    and weaken dependency to ease backporting (the get-orig-source rule
    is not needed during normal builds.
  * Fix update URL for upstream source in watch file, copyright file and
    CDBS hint used in get-orig-source rule.
  * Renumber patches. Add README documenting new patch numbering scheme.
  * Use patchsys-quilt.mk (not simple-patchsys.mk). Adjust patches to
    all use a prefix of 1 (as required by default for quilt).
  * Refresh patches (using --no-timestamp to limit future VCS noise.
  * Add DEP3 hints to patches.
  * Add myself as uploader.
  * Let CDBS handle autotools bootstrapping and dh_buildinfo.
  * Drop old unmaintained documentation pulled from non-default sources.
  * Use filter (not findstring) to parse DEB_BUILD_OPTIONS, as mandated
    by Debian Policy §4.9.1 since version 3.8.0.
  * Use d-shlibs to resolve development library dependencies. This fixes
    accidental complete lack of library development dependencies.
  * Reintroduce control.in file to semi-auto-update build-dependencies
    when DEB_MAINTAINER_MODE=1.
  * Have CDBS suppress weak-included build-dependencies only needed when
    DEB_MAINTAINER_MODE=1.
  * Build-depend on quilt and automake1.11 (not automake), and tighten
    build-dependencies on cdbs and debhelper.

  [ Adrian Knoth ]
  * Switch back to jackd1 codebase
  * Add epoch version
  * Separate libjackserver and inprocess clients into libjackserver0
  * Provide libjack0.shlibs to allow different jackd installations

Date: Fri, 16 Jul 2010 15:09:55 +1000
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Luke Yelavich <luke.yelavich at canonical.com>
https://launchpad.net/ubuntu/maverick/+source/jack-audio-connection-kit/1:0.118+svn3796-7ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 16 Jul 2010 15:09:55 +1000
Source: jack-audio-connection-kit
Binary: jackd1 libjack0 jackd1-firewire libjack-dev
Architecture: source
Version: 1:0.118+svn3796-7ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 jackd1     - JACK Audio Connection Kit (server and example clients)
 jackd1-firewire - JACK Audio Connection Kit (FFADO backend)
 libjack-dev - JACK Audio Connection Kit (development files)
 libjack0   - JACK Audio Connection Kit (libraries)
Closes: 587977 588008
Changes: 
 jack-audio-connection-kit (1:0.118+svn3796-7ubuntu1) maverick; urgency=low
 .
   * Merge from debian unstable.  Remaining changes:
     - debian/control: Drop libcelt-dev build dependency, its in universe
 .
 jack-audio-connection-kit (1:0.118+svn3796-7) unstable; urgency=low
 .
   * Make RTPRIO handling more robust (Closes: #588008, #587977)
 .
 jack-audio-connection-kit (1:0.118+svn3796-6) experimental; urgency=low
 .
   * reupload to experimental
 .
 jack-audio-connection-kit (1:0.118+svn3796-5) unstable; urgency=low
 .
   [ Reinhard Tartler ]
   * jackd must not be a virtual package, use 'jack-daemon' for that
   * take over files from old jackd package
   * change shlibsfile to prefer jackd2's libjack
   * regenerate debian/control
   * jack-daemon needs of course to be provided, not in depends
   * add myself to uploaders
 .
   [ Adrian Knoth ]
   * Use utils.mk in rules.
   * Regenerate control
 .
   [ Jonas Smedegaard ]
   * Silence optional build-dependencies to ease backporting.
   * Update control file.
 .
 jack-audio-connection-kit (1:0.118+svn3796-4) unstable; urgency=low
 .
   [ Jonas Smedegaard ]
   * Use CDBS upstream-tarball.mk (not local tarball-in-tarball rule),
     and weaken dependency to ease backporting (the get-orig-source rule
     is not needed during normal builds.
   * Fix update URL for upstream source in watch file, copyright file and
     CDBS hint used in get-orig-source rule.
   * Renumber patches. Add README documenting new patch numbering scheme.
   * Use patchsys-quilt.mk (not simple-patchsys.mk). Adjust patches to
     all use a prefix of 1 (as required by default for quilt).
   * Refresh patches (using --no-timestamp to limit future VCS noise.
   * Add DEP3 hints to patches.
   * Add myself as uploader.
   * Let CDBS handle autotools bootstrapping and dh_buildinfo.
   * Drop old unmaintained documentation pulled from non-default sources.
   * Use filter (not findstring) to parse DEB_BUILD_OPTIONS, as mandated
     by Debian Policy §4.9.1 since version 3.8.0.
   * Use d-shlibs to resolve development library dependencies. This fixes
     accidental complete lack of library development dependencies.
   * Reintroduce control.in file to semi-auto-update build-dependencies
     when DEB_MAINTAINER_MODE=1.
   * Have CDBS suppress weak-included build-dependencies only needed when
     DEB_MAINTAINER_MODE=1.
   * Build-depend on quilt and automake1.11 (not automake), and tighten
     build-dependencies on cdbs and debhelper.
 .
   [ Adrian Knoth ]
   * Switch back to jackd1 codebase
   * Add epoch version
   * Separate libjackserver and inprocess clients into libjackserver0
   * Provide libjack0.shlibs to allow different jackd installations
Checksums-Sha1: 
 13c7c93d1021bdb822f2eb30682002fce2e650e5 2104 jack-audio-connection-kit_0.118+svn3796-7ubuntu1.dsc
 b13d6e171d2810d8518bf58209baf571c99bb857 398246 jack-audio-connection-kit_0.118+svn3796.orig.tar.gz
 6389739864c5a7c0847af916898453f330a100b2 31423 jack-audio-connection-kit_0.118+svn3796-7ubuntu1.debian.tar.gz
Checksums-Sha256: 
 a4da898d71235c9a31216a74c59a0ca17d9bf623d211ebb4b1bcb285f03c3d54 2104 jack-audio-connection-kit_0.118+svn3796-7ubuntu1.dsc
 0bb2ef01326bdf1fba79fdac45a69694588424b182c682b737123afcf9ecceb9 398246 jack-audio-connection-kit_0.118+svn3796.orig.tar.gz
 25786525b724b91046b91faebdb3da98ebb08d83b9c78564123257da9d5e7c9d 31423 jack-audio-connection-kit_0.118+svn3796-7ubuntu1.debian.tar.gz
Files: 
 a36bd5c80ec2f7cae551d94ea933126a 2104 sound optional jack-audio-connection-kit_0.118+svn3796-7ubuntu1.dsc
 dd28b201807593c202444eb077e5d6f2 398246 sound optional jack-audio-connection-kit_0.118+svn3796.orig.tar.gz
 6aed42142a1d80915f4cab086f7dc507 31423 sound optional jack-audio-connection-kit_0.118+svn3796-7ubuntu1.debian.tar.gz
Original-Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkw/7AYACgkQjVefwtBjIM653gCgtwlvMQuNviMGcSCOKb5NyfzT
maoAoOcXJDAi8ho3IMJzNoJe59mI660K
=0k5/
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list