[ubuntu/maverick] medit 0.10.4-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Jul 14 11:13:43 BST 2010


medit (0.10.4-1) unstable; urgency=low

  * QA Upload.
  * New upstream version. (Closes: #484257)
  * Migrating the build system to dh(1) as upstream is using cmake now,
    adding build-dependencies accordingly.

medit (0.9.2-1.2) unstable; urgency=low

  * Non-maintainer upload.
  * Remove LOCALMODLIBS in configure and m4/moo-python.m4 to avoid unnecessary
    linking with -lssl (closes: #571556).
  * Stop installing MIME-Info database cache files.

Date: Wed,  14 Jul 2010 10:53:43 +0100
Changed-By: Bhavani Shankar <right2bhavi at gmail.com>
Maintainer: Debian QA Group <packages at qa.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/medit/0.10.4-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  14 Jul 2010 10:53:43 +0100
Source: medit
Binary: medit
Architecture: source
Version: 0.10.4-1
Distribution: maverick
Urgency: low
Maintainer: Debian QA Group <packages at qa.debian.org>
Changed-By: Bhavani Shankar <right2bhavi at gmail.com>
Description: 
 medit      - A useful programming and around-programming text editor
Closes: 484257 571556
Changes: 
 medit (0.10.4-1) unstable; urgency=low
 .
   * QA Upload.
   * New upstream version. (Closes: #484257)
   * Migrating the build system to dh(1) as upstream is using cmake now,
     adding build-dependencies accordingly.
 .
 medit (0.9.2-1.2) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Remove LOCALMODLIBS in configure and m4/moo-python.m4 to avoid unnecessary
     linking with -lssl (closes: #571556).
   * Stop installing MIME-Info database cache files.
Files: 
 f955495c6e12d7ce10f251cf383ff6dc 1772604 editors optional medit_0.10.4.orig.tar.gz
 6cf68f2a74588f277654075929edc601 6869 editors optional medit_0.10.4-1.debian.tar.gz
 cd4e627b3291ff74335d12cfe577d946 1176 editors optional medit_0.10.4-1.dsc


More information about the Maverick-changes mailing list