[ubuntu/maverick] libuuid-perl 0.02-4 (Accepted)

Artur Rona ari-tczew at tlen.pl
Tue Jul 13 22:30:25 BST 2010


libuuid-perl (0.02-4) unstable; urgency=low

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).
  * debian/control: Added: ${misc:Depends} to Depends: field.
  * debian/control: remove Clint Adams from Uploaders at his request.
  * debian/control: change my email address.

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Ansgar Burchardt ]
  * Use debhelper.
  * Depend on perl-base instead of the full perl package. (Closes: #588427)
  * debian/control: Make build-dep on perl unversioned.
  * Use source format 3.0 (quilt).
  * Convert debian/copyright to proposed machine-readable format.
  * Bump Standards-Version to 3.9.0.
  * Add myself to Uploaders.

Date: Thu, 08 Jul 2010 18:24:23 +0900
Changed-By: Artur Rona <ari-tczew at tlen.pl>
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Signed-By: Benjamin Drung <benjamin.drung at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/libuuid-perl/0.02-4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Thu, 08 Jul 2010 18:24:23 +0900
Source: libuuid-perl
Binary: libuuid-perl
Architecture: source
Version: 0.02-4
Distribution: maverick
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Changed-By: Artur Rona <ari-tczew at tlen.pl>
Description: 
 libuuid-perl - Perl extension for using UUID interfaces as defined in e2fsprogs
Closes: 588427
Changes: 
 libuuid-perl (0.02-4) unstable; urgency=low
 .
   [ gregor herrmann ]
   * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
     (source stanza).
   * debian/control: Added: ${misc:Depends} to Depends: field.
   * debian/control: remove Clint Adams from Uploaders at his request.
   * debian/control: change my email address.
 .
   [ Nathan Handler ]
   * debian/watch: Update to ignore development releases.
 .
   [ Ansgar Burchardt ]
   * Use debhelper.
   * Depend on perl-base instead of the full perl package. (Closes: #588427)
   * debian/control: Make build-dep on perl unversioned.
   * Use source format 3.0 (quilt).
   * Convert debian/copyright to proposed machine-readable format.
   * Bump Standards-Version to 3.9.0.
   * Add myself to Uploaders.
Checksums-Sha1: 
 7471c746ae0631c4eb509b0b304de175144ff3b4 1946 libuuid-perl_0.02-4.dsc
 89d50029c28bf048b25997becd0f022ac65ee95c 2143 libuuid-perl_0.02-4.debian.tar.gz
Checksums-Sha256: 
 04ce122dd90f8ed8ca8a30a8f4fb5c8341a1db2c6db1fb271953bd44f5cb4bb4 1946 libuuid-perl_0.02-4.dsc
 7739a828426adee238e599c39cf54d88ced147075dc87d199b983d7d1142711f 2143 libuuid-perl_0.02-4.debian.tar.gz
Files: 
 27996c4621c43feb8e91753d837149b2 1946 perl optional libuuid-perl_0.02-4.dsc
 90db003a13d0758cd8bf92605037247f 2143 perl optional libuuid-perl_0.02-4.debian.tar.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 605139

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJMPNmiAAoJEBWetcTvyHdMyeEP/2OJp4x12JM/FIF6RwTK54vn
fH1YD5puk5rgi18/F43oct7IOmalcJ18Nrng4dM/UOrNhJOWapFPlOl68i1zNFen
cVIJqcCszvGzexjUow8AhKI4/qNOYU+ffe/RQGfd+UA3jA68ayMvCRPHcoB6ID7i
iybNYd3n5+PgGYW1t9SFPeDcidBztpg/CyveE21FkDwp5dd4QwSFDvLpVXVAV1Jl
V3Bkps6JfraIA2LnOwLBx6bp8ExUO3POzeYQmQD3f62Ph8SWUq1iVVkdszV31QFe
6/D8iqhF3jOyhBMPV2rrJMQzC2XpkKbW4LUwqqyPyiww/J68cgbOU60MhdyNAOTV
MJlu2cNam3737Lmd/x+jJ1pc1mVTPY7ldvWwc3xtNGFeXKh+ix6ysI6A+xAx5n0K
54GdkBOYb0lPUPkEVEe3WTFShIDue5GsVqRi5JwL6hmdP2actbo1Ajy5PUtlwWJI
W+pJCz7qD41Nka3Y/65eStYhKct4bcE88azrfy60/nu65cc/eie5yU8PCsx0ZWwr
M8jibhxh9OLbn9s/nyepphkQmgj1+dtq0U5wx1BcV4kRepCasxJovBxoXSz1x6UW
tge2+uGOldi1JsAVER28mrl8id+FSiI7ZXdSfs63c7iVtJ+NqXc2mW92+UwEu3qT
jNaB73pHu70MKyiJUjjb
=RGXL
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list