[ubuntu/maverick] raul 0.6.0-1.2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Jul 13 19:02:44 BST 2010


raul (0.6.0-1.2) unstable; urgency=low

  * Non-maintainer upload.
  * debian/patches/hppa_parallel.patch:
    - Disable parallel build on hppa (Fixes: #561130).
  * debian/rules:
    - Patch affected files on-the-fly.

raul (0.6.0-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Use convenience copy of waf, system wide waf package is being removed
    from Debian (Closes: #571708).
  * Build-depend on python, convenience copy of waf needs it.

Date: Tue,  13 Jul 2010 18:57:47 +0100
Changed-By: Bhavani Shankar <right2bhavi at gmail.com>
Maintainer: Paul Brossier <piem at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/raul/0.6.0-1.2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  13 Jul 2010 18:57:47 +0100
Source: raul
Binary: libraul-dev, libraul3, libraul-doc
Architecture: source
Version: 0.6.0-1.2
Distribution: maverick
Urgency: low
Maintainer: Paul Brossier <piem at debian.org>
Changed-By: Bhavani Shankar <right2bhavi at gmail.com>
Closes: 571708
Changes: 
 raul (0.6.0-1.2) unstable; urgency=low
 .
   * Non-maintainer upload.
   * debian/patches/hppa_parallel.patch:
     - Disable parallel build on hppa (Fixes: #561130).
   * debian/rules:
     - Patch affected files on-the-fly.
 .
 raul (0.6.0-1.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Use convenience copy of waf, system wide waf package is being removed
     from Debian (Closes: #571708).
   * Build-depend on python, convenience copy of waf needs it.
Files: 
 8bf26478ecf2836130c0140bf0ed7f1f 3723 libs extra raul_0.6.0-1.2.debian.tar.bz2
 229fdaf15da8842b30fa8e3443fa48a4 1216 libs extra raul_0.6.0-1.2.dsc


More information about the Maverick-changes mailing list