[ubuntu/maverick] python-paver 1.0.3-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Jul 13 19:02:25 BST 2010


python-paver (1.0.3-1) unstable; urgency=low

  [ Jakub Wilk ]
  * Narrow down set of supported Python versions to >= 2.5 (closes: #575186).
    Thanks to Stefano Rivera for the bug report.

  [ Jan Dittberner ]
  * New upstream version
  * debian/rules: add --install-layout=deb to setup.py install call
    (Closes: #587131)

Date: Tue,  13 Jul 2010 18:50:44 +0100
Changed-By: Michael Bienia <michael at bienia.de>
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/python-paver/1.0.3-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  13 Jul 2010 18:50:44 +0100
Source: python-paver
Binary: python-paver
Architecture: source
Version: 1.0.3-1
Distribution: maverick
Urgency: low
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Changed-By: Michael Bienia <michael at bienia.de>
Description: 
 python-paver - Python-based software project scripting tool along the lines of M
Closes: 575186 587131
Changes: 
 python-paver (1.0.3-1) unstable; urgency=low
 .
   [ Jakub Wilk ]
   * Narrow down set of supported Python versions to >= 2.5 (closes: #575186).
     Thanks to Stefano Rivera for the bug report.
 .
   [ Jan Dittberner ]
   * New upstream version
   * debian/rules: add --install-layout=deb to setup.py install call
     (Closes: #587131)
Files: 
 8496caea0c4a2e31bff4b8c1c1147b46 2044 python optional python-paver_1.0.3-1.dsc
 5b20fb297125196bdb51c0fcf8ada209 335675 python optional python-paver_1.0.3.orig.tar.gz
 807e81af0f70557be6a77888353b3034 3633 python optional python-paver_1.0.3-1.diff.gz


More information about the Maverick-changes mailing list