[ubuntu/maverick] deluge 1.2.3+git20100701.131af5a-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Jul 13 19:00:21 BST 2010


deluge (1.2.3+git20100701.131af5a-1) unstable; urgency=low

  * Imported Upstream version 1.2.3+git20100701.131af5a
    - upstream is not going to release 1.2.4, so we are now tracking the
      1.2-stable brach from git repository for Squeeze.
    - fixes deluge-gtk hanging on shutdown. (Closes: #587662)
  * debian/rules: add get-orig-source target to track latest 1.2.x upstream
    snapshot.
  * debian/README.source: add basic instructions for the get-orig-source
    target.
  * debian/control:
    - use Breaks: instead of Conflicts:, as specified by policy 3.9.0, §7.4.
    - bump Standards-Version to 3.9.0.
  * debian/patches:
    - new_release_check.patch, refreshed, update description to follow DEP3
      guidelines.
    - no_tag_build_dev.patch, new patch: drop '-dev' tag_build in setup.cfg.
    - drop_deprecation_warnings.patch, new patch: get rid of deprecation
      warnings. (Closes: #575910)

Date: Tue,  13 Jul 2010 18:58:13 +0100
Changed-By: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Maintainer: Cristian Greco <cristian at regolo.cc>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/deluge/1.2.3+git20100701.131af5a-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  13 Jul 2010 18:58:13 +0100
Source: deluge
Binary: deluge-common, deluged, deluge-console, deluge-web, deluge-gtk, deluge, deluge-webui, deluge-torrent
Architecture: source
Version: 1.2.3+git20100701.131af5a-1
Distribution: maverick
Urgency: low
Maintainer: Cristian Greco <cristian at regolo.cc>
Changed-By: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Description: 
 deluge     - bittorrent client written in Python/PyGTK
Closes: 575910 587662
Changes: 
 deluge (1.2.3+git20100701.131af5a-1) unstable; urgency=low
 .
   * Imported Upstream version 1.2.3+git20100701.131af5a
     - upstream is not going to release 1.2.4, so we are now tracking the
       1.2-stable brach from git repository for Squeeze.
     - fixes deluge-gtk hanging on shutdown. (Closes: #587662)
   * debian/rules: add get-orig-source target to track latest 1.2.x upstream
     snapshot.
   * debian/README.source: add basic instructions for the get-orig-source
     target.
   * debian/control:
     - use Breaks: instead of Conflicts:, as specified by policy 3.9.0, §7.4.
     - bump Standards-Version to 3.9.0.
   * debian/patches:
     - new_release_check.patch, refreshed, update description to follow DEP3
       guidelines.
     - no_tag_build_dev.patch, new patch: drop '-dev' tag_build in setup.cfg.
     - drop_deprecation_warnings.patch, new patch: get rid of deprecation
       warnings. (Closes: #575910)
Files: 
 1716ba56f231d75d1bba02f08a7230bc 2497653 net optional deluge_1.2.3+git20100701.131af5a.orig.tar.gz
 a41d0ee688c52431295b91b1a2e53170 18956 net optional deluge_1.2.3+git20100701.131af5a-1.debian.tar.gz
 5cbd13cbeeecd924b549100404b721a6 2115 net optional deluge_1.2.3+git20100701.131af5a-1.dsc


More information about the Maverick-changes mailing list