[ubuntu/maverick] telepathy-glib 0.11.10-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Jul 13 18:30:05 BST 2010


telepathy-glib (0.11.10-1) unstable; urgency=low

  [ Jonny Lamb ]
  * debian/rules: Update shlib dependency version as new ABI was
    introduced in 0.11.9.

  [ Simon McVittie ]
  * New upstream version (no new API/ABI)

Date: Tue,  13 Jul 2010 18:29:26 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/telepathy-glib/0.11.10-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  13 Jul 2010 18:29:26 +0100
Source: telepathy-glib
Binary: libtelepathy-glib0, libtelepathy-glib-dev, libtelepathy-glib0-dbg, libtelepathy-glib-doc, gir1.0-telepathyglib-0.12
Architecture: source
Version: 0.11.10-1
Distribution: maverick
Urgency: low
Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Changes: 
 telepathy-glib (0.11.10-1) unstable; urgency=low
 .
   [ Jonny Lamb ]
   * debian/rules: Update shlib dependency version as new ABI was
     introduced in 0.11.9.
 .
   [ Simon McVittie ]
   * New upstream version (no new API/ABI)
Files: 
 8cfbe21d9177e6ae1ac5e909db871a50 19810 libs optional telepathy-glib_0.11.10-1.diff.gz
 20f02b1b31337bb50210558b761f12e8 2358450 libs optional telepathy-glib_0.11.10.orig.tar.gz
 df9b0c0e27c047070c4c2a9b14a0c3a6 2422 libs optional telepathy-glib_0.11.10-1.dsc


More information about the Maverick-changes mailing list