[ubuntu/maverick] migrate 0.6-2 (Accepted)

Alessio Treglia alessio at debian.org
Tue Jul 13 15:20:23 BST 2010


migrate (0.6-2) unstable; urgency=low

  * Upload to unstable.

migrate (0.6-1) experimental; urgency=low

  * New upstream version.

migrate (0.6~hg221-1) experimental; urgency=low

  * New upstream pre-release version.
    - add SQLAlchemy 0.6 compatibility
  * debian/source/format:
    - set format to 3.0 (quilt)
  * debian/control:
    - bump Standards-Version to 3.9.0 (no changes needed)
    - remove quilt dependency
    - change debhelper dependency to 7.0.50~
  * debian/rules:
    - install docs/changelog.rst instead of CHANGELOG
    - remove explicit patching

Date: Mon, 12 Jul 2010 00:24:57 +0200
Changed-By: Alessio Treglia <alessio at debian.org>
Maintainer: Jan Dittberner <jandd at debian.org>
Signed-By: Alessio Treglia <quadrispro at ubuntu.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/migrate/0.6-2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 12 Jul 2010 00:24:57 +0200
Source: migrate
Binary: python-migrate
Architecture: source
Version: 0.6-2
Distribution: maverick
Urgency: low
Maintainer: Jan Dittberner <jandd at debian.org>
Changed-By: Alessio Treglia <alessio at debian.org>
Description: 
 python-migrate - Database schema migration for SQLAlchemy
Changes: 
 migrate (0.6-2) unstable; urgency=low
 .
   * Upload to unstable.
 .
 migrate (0.6-1) experimental; urgency=low
 .
   * New upstream version.
 .
 migrate (0.6~hg221-1) experimental; urgency=low
 .
   * New upstream pre-release version.
     - add SQLAlchemy 0.6 compatibility
   * debian/source/format:
     - set format to 3.0 (quilt)
   * debian/control:
     - bump Standards-Version to 3.9.0 (no changes needed)
     - remove quilt dependency
     - change debhelper dependency to 7.0.50~
   * debian/rules:
     - install docs/changelog.rst instead of CHANGELOG
     - remove explicit patching
Checksums-Sha1: 
 297b3fdc86318b5dd9a0359473dde0c7ffc4e178 1471 migrate_0.6-2.dsc
 fda7c575c652a6833ab783bf25a522df56a1e6d1 98086 migrate_0.6.orig.tar.gz
 66cd13e366bd655d83cfc3c2a9afeeaa486d3adc 6629 migrate_0.6-2.debian.tar.gz
Checksums-Sha256: 
 fd06ba0e44a568f179807fbc542ad3c47e12231ab87b9029b5fab61687901b98 1471 migrate_0.6-2.dsc
 fe03e4cebf91c6e6542850fbfaef9004223e99445bd5fbe5cece676232fe0005 98086 migrate_0.6.orig.tar.gz
 46f5b5a59a79a9291ab4b7236d227936944b4e6758cbc6fbbc61bef4138257c5 6629 migrate_0.6-2.debian.tar.gz
Files: 
 10c9d318cd1d821a70e6ad8440d737af 1471 python optional migrate_0.6-2.dsc
 84a983d9cf15cf9bf5dd1b44785f065a 98086 python optional migrate_0.6.orig.tar.gz
 8683a0843fc70d4633ab1eab1b671145 6629 python optional migrate_0.6-2.debian.tar.gz
Origin: debian/unstable

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkw8ddQACgkQRdSMfNz8P9BolQCePS7xTIxRUDv6xCgk2LkwfjvJ
MxMAn0T0pS6x1d4DeNh8XotkjC75J1P5
=apRl
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list