[ubuntu/maverick] gnome-applets 2.30.0-3ubuntu1 (Accepted)

Robert Ancell robert.ancell at canonical.com
Tue Jul 13 05:30:27 BST 2010


gnome-applets (2.30.0-3ubuntu1) maverick; urgency=low

  * Merge with Debian unstable, remaining Ubuntu changes:
  * debian/control.in:
    - Build-depends on dh-autoreconf
    - Drop obsolete build-depends on libxklavier-dev
    - Don't build depends on system-tools-backends-dev, libcpufreq-dev
    - Drop build-depends on liboobs-dev (not using 01_battstat_upower.patch)
    - Don't build depends on libgstreamer0.10-dev or
      libgstreamer-plugins-base0.10-dev (mixed applet disabled)
    - Don't build-depend on libupower-glib-dev
      (not using 01_battstat_upower.patch)
    - Add Vcs-Bzr link
    - Pre-depends on dpkg (required for bzip2 packaging)
    - Remove gstreamer0.10-alsa | gstreamer0.10-audiosink depends and
      mixer description from gnome-applets (mixer not built)
    - gnome-applets suggests gnome-netstatus-applet, deskbar-applet and
      cpufrequtils rather than recommends.
    - Remove keyboard layout switcher from package description
    - Remove mixer from package description
  * debian/rules:
    - Use autoreconf cdbs rule
    - Don't enable the mixer applet
    - Disable the battery status applet
    - Compress packages with bzip2
  * debian/gnome-applets-data.preinst:
    - Clean conffile on upgrades from hardy
  * debian/gnome-applets.manpages:
    - Stop shipping manpages, those are not distributed upstream either and the
      binaries are not in the standard path anyway so can't be run by users.
      The current list also doesn't match the applet shipped in lucid and those
      which does document one used have often wrong information
  * debian/patches/01_battstat_upower.patch:
    - Dropped, don't build the battery status applet
  * debian/patches/09_modemlights_use_new_gst.patch:
  * debian/patches/10_network-manager.patch:
    - Dropped, modemlights no longer built
  * debian/patches/80_correct_minicommander_install.patch:
    - Don't install the minicommander server when not required.
  * debian/patches/81_silent_applet_cleaning:
    - Don't display a dialog about the applet configuration cleaning since
      that's something which should be transparent for the users
  * debian/patches/86_deprecate_battstatus.patch:
  * debian/patches/87_deprecate_modemlights.patch:
  * debian/patches/88_hide_deprecated_mixer.patch:
    - Hide deprecated applets fro the "Add to Panel" dialog
  * debian/patches/98_autoreconf.patch:
    - Not required, run autotools on build now
  * debian/watch:
    - Watch for unstable versions

Date: Tue, 13 Jul 2010 13:32:48 +1000
Changed-By: Robert Ancell <robert.ancell at canonical.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/gnome-applets/2.30.0-3ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 13 Jul 2010 13:32:48 +1000
Source: gnome-applets
Binary: gnome-applets-data gnome-applets gnome-applets-dbg
Architecture: source
Version: 2.30.0-3ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Robert Ancell <robert.ancell at canonical.com>
Description: 
 gnome-applets - Various applets for the GNOME panel - binary files
 gnome-applets-data - Various applets for the GNOME panel - data files
 gnome-applets-dbg - Various applets for the GNOME panel - binary files with debugging
Changes: 
 gnome-applets (2.30.0-3ubuntu1) maverick; urgency=low
 .
   * Merge with Debian unstable, remaining Ubuntu changes:
   * debian/control.in:
     - Build-depends on dh-autoreconf
     - Drop obsolete build-depends on libxklavier-dev
     - Don't build depends on system-tools-backends-dev, libcpufreq-dev
     - Drop build-depends on liboobs-dev (not using 01_battstat_upower.patch)
     - Don't build depends on libgstreamer0.10-dev or
       libgstreamer-plugins-base0.10-dev (mixed applet disabled)
     - Don't build-depend on libupower-glib-dev
       (not using 01_battstat_upower.patch)
     - Add Vcs-Bzr link
     - Pre-depends on dpkg (required for bzip2 packaging)
     - Remove gstreamer0.10-alsa | gstreamer0.10-audiosink depends and
       mixer description from gnome-applets (mixer not built)
     - gnome-applets suggests gnome-netstatus-applet, deskbar-applet and
       cpufrequtils rather than recommends.
     - Remove keyboard layout switcher from package description
     - Remove mixer from package description
   * debian/rules:
     - Use autoreconf cdbs rule
     - Don't enable the mixer applet
     - Disable the battery status applet
     - Compress packages with bzip2
   * debian/gnome-applets-data.preinst:
     - Clean conffile on upgrades from hardy
   * debian/gnome-applets.manpages:
     - Stop shipping manpages, those are not distributed upstream either and the
       binaries are not in the standard path anyway so can't be run by users.
       The current list also doesn't match the applet shipped in lucid and those
       which does document one used have often wrong information
   * debian/patches/01_battstat_upower.patch:
     - Dropped, don't build the battery status applet
   * debian/patches/09_modemlights_use_new_gst.patch:
   * debian/patches/10_network-manager.patch:
     - Dropped, modemlights no longer built
   * debian/patches/80_correct_minicommander_install.patch:
     - Don't install the minicommander server when not required.
   * debian/patches/81_silent_applet_cleaning:
     - Don't display a dialog about the applet configuration cleaning since
       that's something which should be transparent for the users
   * debian/patches/86_deprecate_battstatus.patch:
   * debian/patches/87_deprecate_modemlights.patch:
   * debian/patches/88_hide_deprecated_mixer.patch:
     - Hide deprecated applets fro the "Add to Panel" dialog
   * debian/patches/98_autoreconf.patch:
     - Not required, run autotools on build now
   * debian/watch:
     - Watch for unstable versions
Checksums-Sha1: 
 2ac6c8f242d0d3dc58d8cde580ff4ff3c0f7fc81 2429 gnome-applets_2.30.0-3ubuntu1.dsc
 8247dcfc2cb2842bd1991623e64a220a2f092d73 25432 gnome-applets_2.30.0-3ubuntu1.debian.tar.gz
Checksums-Sha256: 
 cdc1fdfcb2affcef47486e5b7953274bf4326eb1823c4194527293a0721bb905 2429 gnome-applets_2.30.0-3ubuntu1.dsc
 354fa03438601eed75900d6675efcba8b37a8529c0e7931f46a4919a239914c6 25432 gnome-applets_2.30.0-3ubuntu1.debian.tar.gz
Files: 
 d6dc712ccb81b41ce0ffdf46d9b219a5 2429 gnome optional gnome-applets_2.30.0-3ubuntu1.dsc
 fcb14e2c36adcd17a5a91f4a4ce9eca2 25432 gnome optional gnome-applets_2.30.0-3ubuntu1.debian.tar.gz
Original-Maintainer: Guilherme de S. Pastore <gpastore at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkw764QACgkQGOqhiQ98iC7IOQCeIXNvE5cCXozbARyeSTTFI/su
CGgAoL056XuyQzMe8fSPOj2CW4YBOC9G
=j1xs
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list