[ubuntu/maverick] slang2 2.2.2-4ubuntu1 (Accepted)

Artur Rona ari-tczew at tlen.pl
Tue Jul 13 00:00:25 BST 2010


slang2 (2.2.2-4ubuntu1) maverick; urgency=low

  * Merge from Debian unstable, remaining changes: (LP: #604795)
    - Build without libonig support, not in main.

slang2 (2.2.2-4) unstable; urgency=low

  * Patch from slang2 upstream for slagetput problem not completely
    fixed in 2.2.2 release.

slang2 (2.2.2-3) unstable; urgency=low

  * FTBFS: Need to depend on libncurses-dev for -ltermcap. Closes: #574298.
  * Standards-Version: 3.8.4. No changes required.
  *  Add ${misc:Depends} for debhelper, thanks to lintian.

Date: Mon, 12 Jul 2010 22:37:51 +0200
Changed-By: Artur Rona <ari-tczew at tlen.pl>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/maverick/+source/slang2/2.2.2-4ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 12 Jul 2010 22:37:51 +0200
Source: slang2
Binary: libslang2-dev libslang2 libslang2-pic libslang2-udeb slsh libslang2-modules
Architecture: source
Version: 2.2.2-4ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Artur Rona <ari-tczew at tlen.pl>
Description: 
 libslang2  - The S-Lang programming library - runtime version
 libslang2-dev - The S-Lang programming library, development version
 libslang2-modules - Shared modules for S-Lang language
 libslang2-pic - The S-Lang programming library, shared library subset kit
 libslang2-udeb - S-Lang library for Debian Installer (udeb)
 slsh       - Interpreter for S-Lang language
Closes: 574298
Changes: 
 slang2 (2.2.2-4ubuntu1) maverick; urgency=low
 .
   * Merge from Debian unstable, remaining changes: (LP: #604795)
     - Build without libonig support, not in main.
 .
 slang2 (2.2.2-4) unstable; urgency=low
 .
   * Patch from slang2 upstream for slagetput problem not completely
     fixed in 2.2.2 release.
 .
 slang2 (2.2.2-3) unstable; urgency=low
 .
   * FTBFS: Need to depend on libncurses-dev for -ltermcap. Closes: #574298.
   * Standards-Version: 3.8.4. No changes required.
   *  Add ${misc:Depends} for debhelper, thanks to lintian.
Checksums-Sha1: 
 e792bcbb0f6f11ebbaa5e67eda5a36aa3a49fdd2 1912 slang2_2.2.2-4ubuntu1.dsc
 5b065366bebf39533429e300d03d63cad44f9445 18193 slang2_2.2.2-4ubuntu1.debian.tar.gz
Checksums-Sha256: 
 a5c2a07f8f4ac4d676d642bc2bc9eb5e5e8d63295a0676888045e3b551d2338b 1912 slang2_2.2.2-4ubuntu1.dsc
 e2e6d7f2e1cd5d17991fbd99cc77adcff99caa375ff15a1c6f3babc4cd298ff2 18193 slang2_2.2.2-4ubuntu1.debian.tar.gz
Files: 
 7851dee2d473720084301be9b75636c8 1912 devel optional slang2_2.2.2-4ubuntu1.dsc
 5300ecc2bbbd4f38189838911fd2e21b 18193 devel optional slang2_2.2.2-4ubuntu1.debian.tar.gz
Original-Maintainer: Alastair McKinstry <mckinstry at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIVAwUBTDuc7laNMPMhshM9AQhvMg/9HivURXsAf6K2CuySvwIQMyG1qSw+1tTR
iV1pfwFIb48/PWHqzRjnmSUH3aHuuGiiZ37aWI1P4N66HLvRk/UgstgzE3YgT0Lc
0wAYwh/Xi69zk+S06PkJjOf+XxPCnfWDIHN5WxYsMIOZYV5P9LRHdGlDkUXdtxfL
WDwrsFSXg/erg7fH1L1vqnxpv1aDfwuZx//cOmn+aQyFOwwY/eF/suslt6bPoSpR
jsCqmJCibqjrjNIsxffsjpf+G+R2PgJoLvElRrs/3n/DEsz9S2TKKwt3/MT1Ed/Q
VdtvM0KqpP6+922qoZyuhx2mm/EKxZeUm2VJW4F+5kIXf7Z3kCFtYikVEv+lbtvW
ZWcw/uT4KFsYxilLoC/rPsKsmyfjB6a7PE27Mddfo+74cFKMVpElHSd9msGktZls
Ex0kEjnt8n0pQmSGkzyxlLiN14GdpGNE4rcBv1Qd5aN2GBBKTvle83FYbzH6JanV
eDngxgsIgIjGReEPrFl48PmIIIHuTUFDGyPdjBi1rsVR3lMy+mekCMVNbD37yq4V
41tn8bUJyj3NJ5ynC+66lqivYSUwvMT+G+uFleNXpxHOgfc24p37CPOjV1Lc6Iwc
0RLKlm3qQ/EqwYLWYPJIfRMy6QvfKRm1/aV2S0QxdYqwSYlo9+Q8zjU5E6jqK2m6
Ppjs673+Z9w=
=vrS4
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list