[ubuntu/maverick] perl 5.10.1-12ubuntu2 (Accepted)

Loic Minier loic.minier at ubuntu.com
Mon Jul 12 11:35:29 BST 2010


perl (5.10.1-12ubuntu2) maverick; urgency=low

  * debian/config.debian: merge fix from Paul Brook to make configure define
    PERL_PATCHLEVEL_H_IMPLICIT so that patchlevel.h does not require
    git_version; fixes the build with recent GCCs where gcc -E fails on
    missing includes; LP: #600951.

Date: Mon, 12 Jul 2010 12:31:10 +0200
Changed-By: Loïc Minier <loic.minier at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Loïc Minier <lool at dooz.org>
https://launchpad.net/ubuntu/maverick/+source/perl/5.10.1-12ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 12 Jul 2010 12:31:10 +0200
Source: perl
Binary: perl-base libcgi-fast-perl perl-doc perl-modules perl-debug perl-suid libperl5.10 libperl-dev perl
Architecture: source
Version: 5.10.1-12ubuntu2
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Loïc Minier <loic.minier at ubuntu.com>
Description: 
 libcgi-fast-perl - CGI::Fast Perl module
 libperl-dev - Perl library: development files
 libperl5.10 - shared Perl library
 perl       - Larry Wall's Practical Extraction and Report Language
 perl-base  - minimal Perl system
 perl-debug - debug-enabled Perl interpreter
 perl-doc   - Perl documentation
 perl-modules - Core Perl modules
 perl-suid  - runs setuid Perl scripts
Launchpad-Bugs-Fixed: 600951
Changes: 
 perl (5.10.1-12ubuntu2) maverick; urgency=low
 .
   * debian/config.debian: merge fix from Paul Brook to make configure define
     PERL_PATCHLEVEL_H_IMPLICIT so that patchlevel.h does not require
     git_version; fixes the build with recent GCCs where gcc -E fails on
     missing includes; LP: #600951.
Checksums-Sha1: 
 136964e2da688926462e0a3e940a3f1be3860390 1489 perl_5.10.1-12ubuntu2.dsc
 2ab1c6c41b46252c498f6a8c8a4fe6e892ce567c 90684 perl_5.10.1-12ubuntu2.debian.tar.gz
Checksums-Sha256: 
 b04f5dae5789e9664b6189b7afc6d3cd983a0068be13a99a8f11211f4f5870dc 1489 perl_5.10.1-12ubuntu2.dsc
 993ea4fde2f44834391a2077f9de250b82efc43e411e903c2e8f947b5d10f579 90684 perl_5.10.1-12ubuntu2.debian.tar.gz
Files: 
 1e5c34b93c7d8f175c58d265598f1861 1489 perl standard perl_5.10.1-12ubuntu2.dsc
 526fc21c2246e502e495e4320b7390fd 90684 perl standard perl_5.10.1-12ubuntu2.debian.tar.gz
Original-Maintainer: Niko Tyni <ntyni at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkw6738ACgkQ4VUX8isJIMCO+QCfZVKiyY62vjz8H686W1cVoJry
eL4Ani3XoDN0SElfQRcnB+RXgSWxiFai
=AG+8
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list