[ubuntu/maverick] libgtop2 2.28.1-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Jul 12 09:30:06 BST 2010


libgtop2 (2.28.1-1) unstable; urgency=low

  [ Emilio Pozuelo Monfort ]
  * debian/patches/02_hurd_stub_backend.patch,
    debian/patches/03_kfreebsd_installdirs.patch,
    debian/patches/04_kfreebsd_version_check.patch,
    debian/patches/05_kfreebsd_8.0.patch:
    - Add headers.

  [ Sebastian Dröge ]
  * New upstream stable release:
    + debian/patches/90_autotools.patch:
      - Regenerated for the new version.

libgtop2 (2.28.0-4) unstable; urgency=low

  [ Josselin Mouette ]
  * 05_kfreebsd_8.0.patch: modified patch from Petr Salinger to make 
    libgtop2 work correctly with kFreeBSD 8.0. Closes: #559291.

libgtop2 (2.28.0-3) unstable; urgency=low

  * Switch to quilt for patch management.
  * 02_hurd_stub_backend.patch: re-add an implementation of the stub 
    backend, for the Hurd. Closes: #557446.
  * 03_kfreebsd_installdirs.patch: patch to install binaries in 
    libexecdir so that we can version the installation directory. Also 
    use DESTDIR in the installation hooks.
  * 04_kfreebsd_version_check.patch: drop brain-dead runtime version 
    check.
  * Rename 90_autoconf.patch to 90_autotools.patch, re-run all the 
    autotools on top of that.
  * Pass a versioned libexecdir to the configure arguments.
  * Install the server binary on kfreebsd.
  * Exclude it from dh_fixperms.

libgtop2 (2.28.0-2) unstable; urgency=low

  * debian/patches/01_kfreebsd_kvm_libs.patch:
    - Patch from Petr Salinger to let libgtop2 build on kFreeBSD again.
      Closes: #555316.
  * debian/patches/90_autoconf.patch:
    - Run autoconf on top of the above patch.

libgtop2 (2.28.0-1) unstable; urgency=low

  * New upstream release.
  * Add a new libgtop2-doc package and ship the html documentation on it.
    Also move the info document from the -dev package to the new -doc one.
  * debian/watch: Don't uupdate.
  * debian/control.in:
    - Standards-Version is 3.8.3, no changes needed.
    - Let libgtop2-7 and libgtop2-common inherit the section from the source
      stanza.
    - Unduplicate some short descriptions.
  * debian/copyright: Updated.

libgtop2 (2.26.1-1) unstable; urgency=low

  [ Luca Bruno ]
  * New upstream release.
  * debian/copyright:
    - Specify GPL version 2.
    - Don't mention /usr/share/doc/libgtop2*/AUTHORS, all upstream authors
      are already listed here.
  * debian/control.in:
    - Updated Standards-Version to 3.8.1, no additional changes needed.
    - Add ${misc:Depends} to all packages.

  [ Josselin Mouette ]
  * Fix incorrect Replaces:.
  * Remove the FreeBSD-specific libraries from the -dev dependencies, 
    they are not needed to build libgtop2-based applications.
  * Add missing build-dependencies.

Date: Mon,  12 Jul 2010 09:29:30 +0100
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Sebastien Bacher <seb128 at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/libgtop2/2.28.1-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  12 Jul 2010 09:29:30 +0100
Source: libgtop2
Binary: libgtop2-7, libgtop2-dev, libgtop2-common, libgtop2-doc
Architecture: source
Version: 2.28.1-1
Distribution: maverick
Urgency: low
Maintainer: Sebastien Bacher <seb128 at debian.org>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Closes: 555316 557446 559291
Changes: 
 libgtop2 (2.28.1-1) unstable; urgency=low
 .
   [ Emilio Pozuelo Monfort ]
   * debian/patches/02_hurd_stub_backend.patch,
     debian/patches/03_kfreebsd_installdirs.patch,
     debian/patches/04_kfreebsd_version_check.patch,
     debian/patches/05_kfreebsd_8.0.patch:
     - Add headers.
 .
   [ Sebastian Dröge ]
   * New upstream stable release:
     + debian/patches/90_autotools.patch:
       - Regenerated for the new version.
 .
 libgtop2 (2.28.0-4) unstable; urgency=low
 .
   [ Josselin Mouette ]
   * 05_kfreebsd_8.0.patch: modified patch from Petr Salinger to make 
     libgtop2 work correctly with kFreeBSD 8.0. Closes: #559291.
 .
 libgtop2 (2.28.0-3) unstable; urgency=low
 .
   * Switch to quilt for patch management.
   * 02_hurd_stub_backend.patch: re-add an implementation of the stub 
     backend, for the Hurd. Closes: #557446.
   * 03_kfreebsd_installdirs.patch: patch to install binaries in 
     libexecdir so that we can version the installation directory. Also 
     use DESTDIR in the installation hooks.
   * 04_kfreebsd_version_check.patch: drop brain-dead runtime version 
     check.
   * Rename 90_autoconf.patch to 90_autotools.patch, re-run all the 
     autotools on top of that.
   * Pass a versioned libexecdir to the configure arguments.
   * Install the server binary on kfreebsd.
   * Exclude it from dh_fixperms.
 .
 libgtop2 (2.28.0-2) unstable; urgency=low
 .
   * debian/patches/01_kfreebsd_kvm_libs.patch:
     - Patch from Petr Salinger to let libgtop2 build on kFreeBSD again.
       Closes: #555316.
   * debian/patches/90_autoconf.patch:
     - Run autoconf on top of the above patch.
 .
 libgtop2 (2.28.0-1) unstable; urgency=low
 .
   * New upstream release.
   * Add a new libgtop2-doc package and ship the html documentation on it.
     Also move the info document from the -dev package to the new -doc one.
   * debian/watch: Don't uupdate.
   * debian/control.in:
     - Standards-Version is 3.8.3, no changes needed.
     - Let libgtop2-7 and libgtop2-common inherit the section from the source
       stanza.
     - Unduplicate some short descriptions.
   * debian/copyright: Updated.
 .
 libgtop2 (2.26.1-1) unstable; urgency=low
 .
   [ Luca Bruno ]
   * New upstream release.
   * debian/copyright:
     - Specify GPL version 2.
     - Don't mention /usr/share/doc/libgtop2*/AUTHORS, all upstream authors
       are already listed here.
   * debian/control.in:
     - Updated Standards-Version to 3.8.1, no additional changes needed.
     - Add ${misc:Depends} to all packages.
 .
   [ Josselin Mouette ]
   * Fix incorrect Replaces:.
   * Remove the FreeBSD-specific libraries from the -dev dependencies, 
     they are not needed to build libgtop2-based applications.
   * Add missing build-dependencies.
Files: 
 51c52666a438b8622dbf3f57f48f887a 201032 libs optional libgtop2_2.28.1-1.diff.gz
 a035abf8cf7877a9950b6483aa7b96fd 1060374 libs optional libgtop2_2.28.1.orig.tar.gz
 f24570962a85ea1b0b98d061fa1a7bd4 1539 libs optional libgtop2_2.28.1-1.dsc


More information about the Maverick-changes mailing list