[ubuntu/maverick] easycrypt 0.2.3.2-0ubuntu1 (Accepted)

Alessio Treglia quadrispro at ubuntu.com
Sun Jul 11 20:00:26 BST 2010


easycrypt (0.2.3.2-0ubuntu1) maverick; urgency=low

  [ Steven Harper ]
  * New upstream release (LP: #561904):
    - Supported Truecrypt 6.3a
    - Fixed LP: #226922

  [ Alessio Treglia ]
  * Switch to format 3.0 (quilt).
  * Switch to DH 7.
  * Drop CDBS.
  * Bump Standards.
  * Bump debian/compat.
  * Add patch to provide a setup.py script.
  * Switch to python-support.
  * Fix lintian warning:
    - binary-control-field-duplicates-source field "priority"
    - binary-control-field-duplicates-source field "section"
  * Adjust debian/easycrypt.install properly.
  * Move python from Build-Depends-Indep to Build-Depends field,
    clean rules needs this.

Date: Sun, 11 Jul 2010 20:25:41 +0200
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/easycrypt/0.2.3.2-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 11 Jul 2010 20:25:41 +0200
Source: easycrypt
Binary: easycrypt
Architecture: source
Version: 0.2.3.2-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Description: 
 easycrypt  - simple GUI for managing TrueCrypt crypts
Launchpad-Bugs-Fixed: 226922 561904
Changes: 
 easycrypt (0.2.3.2-0ubuntu1) maverick; urgency=low
 .
   [ Steven Harper ]
   * New upstream release (LP: #561904):
     - Supported Truecrypt 6.3a
     - Fixed LP: #226922
 .
   [ Alessio Treglia ]
   * Switch to format 3.0 (quilt).
   * Switch to DH 7.
   * Drop CDBS.
   * Bump Standards.
   * Bump debian/compat.
   * Add patch to provide a setup.py script.
   * Switch to python-support.
   * Fix lintian warning:
     - binary-control-field-duplicates-source field "priority"
     - binary-control-field-duplicates-source field "section"
   * Adjust debian/easycrypt.install properly.
   * Move python from Build-Depends-Indep to Build-Depends field,
     clean rules needs this.
Checksums-Sha1: 
 595bc58bc1174dcd6928369fba33dd3567fd4258 1279 easycrypt_0.2.3.2-0ubuntu1.dsc
 9e2a9bd07fe12e10f814222f970632fc1b29b80d 381270 easycrypt_0.2.3.2.orig.tar.gz
 1896e7dcad1c6bd38c9cb9a7bddc4d6b7f5120bb 4344 easycrypt_0.2.3.2-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 3a3e4d94d0fd0d6be07c7cc0cedd70f7fd66eefa695d7cfaebc0b61becc2c294 1279 easycrypt_0.2.3.2-0ubuntu1.dsc
 03bb08b55442f4ca3b78093d18e9517029e9471b17c3c13b6a9586c17d825f4c 381270 easycrypt_0.2.3.2.orig.tar.gz
 08a1bf5eb26981fca56249ececf4d6fa662dbd1b2936e40da2e9edf5ea6090db 4344 easycrypt_0.2.3.2-0ubuntu1.debian.tar.gz
Files: 
 c1edde789fb7f922402037856079a584 1279 utils optional easycrypt_0.2.3.2-0ubuntu1.dsc
 37874925d83c7b33c97a20e15fc2a9fb 381270 utils optional easycrypt_0.2.3.2.orig.tar.gz
 f3299dd97a539951a0e3956d5151ed82 4344 utils optional easycrypt_0.2.3.2-0ubuntu1.debian.tar.gz
Original-Maintainer: Steven Harper <StevenHarperUK at gmail.com>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkw6FIMACgkQRdSMfNz8P9CrOwCeI3uS1q95LUQMcL8b2bRVhTn1
ARMAn1/9Qsn+EDlWKF1wTPeVZ1EWJG00
=3YvP
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list