[ubuntu/maverick] pyneighborhood 0.5.0+debian-3 (Accepted)

Julien Lavergne julien.lavergne at gmail.com
Sat Jul 10 23:10:26 BST 2010


pyneighborhood (0.5.0+debian-3) unstable; urgency=low

  * Updating package to standards version 3.8.3.
  * Removing vcs fields.
  * Orphaning package.

pyneighborhood (0.5.0+debian-2) unstable; urgency=low

  * Updating package to standards version 3.8.2.
  * Minimizing rules file.

pyneighborhood (0.5.0+debian-1) unstable; urgency=low

  * Merging upstream version 0.5.0+debian.
  * Updatingversion number in manpage.

pyneighborhood (0.5.0~rc4+debian-1) unstable; urgency=low

  * Merging upstream version 0.5.0~rc4+debian.

pyneighborhood (0.5.0~rc3+debian-1) unstable; urgency=low

  * Replacing obsolete dh_clean -k with dh_prep.
  * Merging upstream version 0.5.0~rc3+debian.
  * Prefixing debhelper files with package name.
  * Updating year in copyright file.
  * Updating manpage.
  * Updating longtitle and descriptions in menu file.
  * Using debhelper install file to install pixmaps rather than manual install
    call in rules file.

pyneighborhood (0.5.0~rc2+debian-1) unstable; urgency=low

  * Initial release.
  * Rebuild upstream tarball without debian directory.

Date: Thu, 27 Aug 2009 09:49:50 +0200
Changed-By: Julien Lavergne <julien.lavergne at gmail.com>
Maintainer: Debian QA Group <packages at qa.debian.org>
Signed-By: Stefano Rivera <launchpad at rivera.za.net>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/pyneighborhood/0.5.0+debian-3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 27 Aug 2009 09:49:50 +0200
Source: pyneighborhood
Binary: pyneighborhood
Architecture: source
Version: 0.5.0+debian-3
Distribution: maverick
Urgency: low
Maintainer: Debian QA Group <packages at qa.debian.org>
Changed-By: Julien Lavergne <julien.lavergne at gmail.com>
Description: 
 pyneighborhood - PyGTK2 SAMBA browser
Changes: 
 pyneighborhood (0.5.0+debian-3) unstable; urgency=low
 .
   * Updating package to standards version 3.8.3.
   * Removing vcs fields.
   * Orphaning package.
 .
 pyneighborhood (0.5.0+debian-2) unstable; urgency=low
 .
   * Updating package to standards version 3.8.2.
   * Minimizing rules file.
 .
 pyneighborhood (0.5.0+debian-1) unstable; urgency=low
 .
   * Merging upstream version 0.5.0+debian.
   * Updatingversion number in manpage.
 .
 pyneighborhood (0.5.0~rc4+debian-1) unstable; urgency=low
 .
   * Merging upstream version 0.5.0~rc4+debian.
 .
 pyneighborhood (0.5.0~rc3+debian-1) unstable; urgency=low
 .
   * Replacing obsolete dh_clean -k with dh_prep.
   * Merging upstream version 0.5.0~rc3+debian.
   * Prefixing debhelper files with package name.
   * Updating year in copyright file.
   * Updating manpage.
   * Updating longtitle and descriptions in menu file.
   * Using debhelper install file to install pixmaps rather than manual install
     call in rules file.
 .
 pyneighborhood (0.5.0~rc2+debian-1) unstable; urgency=low
 .
   * Initial release.
   * Rebuild upstream tarball without debian directory.
Checksums-Sha1: 
 cd1ad2e3088f43af46f844fe2bd49ae7cf402ca4 1144 pyneighborhood_0.5.0+debian-3.dsc
 9b67e7a16ed63b6e526096dbdd383cdb257575f8 70391 pyneighborhood_0.5.0+debian.orig.tar.gz
 305afcaa3ef91d10a3af4369d058a06863201517 8647 pyneighborhood_0.5.0+debian-3.diff.gz
Checksums-Sha256: 
 24d40a17c1bf52bcaf2238be1064588fc1514ae7ee862ccf34cfea05de7976a8 1144 pyneighborhood_0.5.0+debian-3.dsc
 8bf84b6314898721d81b80f8fdbdb8ee949283940e3dee6f372a24a50017a226 70391 pyneighborhood_0.5.0+debian.orig.tar.gz
 3a28bf2482eb3e79c4f778d0c85e5783fc91c302cdf8f0e5d8747e1039efebc1 8647 pyneighborhood_0.5.0+debian-3.diff.gz
Files: 
 ca77594d29e9c68cbe3b49c50d590c22 1144 net optional pyneighborhood_0.5.0+debian-3.dsc
 2e538905b776af3f1a93db560479c5db 70391 net optional pyneighborhood_0.5.0+debian.orig.tar.gz
 cb52da698b6bb5ad26a76b2abbeb2b46 8647 net optional pyneighborhood_0.5.0+debian-3.diff.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 486356

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkw47nYACgkQe5Wpfsv7GPf4tACeMz7Px19TM3EuB2Kbir5hvN5B
LcEAn0B+mvJi58bIn48GRkQq5yA4dnC0
=Zlkt
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list