[ubuntu/maverick] icu4j-4.2 4.2.1.1-1 (Accepted)

Benjamin Drung bdrung at ubuntu.com
Fri Jul 9 22:44:15 BST 2010


icu4j-4.2 (4.2.1.1-1) unstable; urgency=low

  [ Niels Thykier ]
  * New upstream release. (Closes: #583808)
  * Renamed package since eclipse 3.5.2 depends on 4.0.1.1.
  * Removed dependencies on JREs - per the Java Policy this is no
    longer required.
  * Fixed a typo in the package synopsis.
  * Rewrote d/rules to use DH7 with javahelper.
  * Removed the patch; not required anymore.
  * Bumped Standards-Version to 3.8.4 - no changes required.
  * Removed NEWS and README.Debian; they were no longer relevant.

  [ Torsten Werner ]
  * Implement a get-orig-source target in debian/rules.

icu4j (4.0.1.1-1) unstable; urgency=low

  [ Andreas Tille ]
  * Watch file now detects all versions even for new major
    version change

  [ Niels Thykier ]
  * New upstream release.
    - Added patch to handle hardcoded versions.
  * Bumped debhelper compat to 7.
  * Bumped Standards-Version to 3.8.3.
    - Changed section to java.
  * Added myself to Uploaders.
  * Removed eclipse from Build-Depends to avoid circular
    Build-Dependency (eclipse 3.5 depends on icu4j).
  * Converted source to 3.0 (quilt).
  * Bumped version in NEWS to match first affected version
    released in Debian.
  * Added a missing ${misc:Depends}.

icu4j (3.8.1-1) unstable; urgency=low

  * Initial upload to Debian
    Closes: #508777
  * Maintainer: Debian Java maintainers
    <pkg-java-maintainers at lists.alioth.debian.org>
  * Added myself and Steffen Moeller as Uploader
  * Removed Homepage field from long description
  * Added VCS fields
  * Fixed syntax of debian/NEWS file

icu4j (3.8.1-0ubuntu1~ppa5) intrepid; urgency=low

  * Update to standards version 3.8.0 (no changes needed.)

icu4j (3.8.1-0ubuntu1~ppa4) hardy; urgency=low

  * Fixed empty jar creation.

icu4j (3.8.1-0ubuntu1~ppa3) hardy; urgency=low

  * Fixed symbolic link.

icu4j (3.8.1-0ubuntu1~ppa2) hardy; urgency=low

  * Fixed install location.
  * "clean" target now undoes the preprocessor mangling.

icu4j (3.8.1-0ubuntu1~ppa1) hardy; urgency=low

  * New upstream version.
  * Builds Eclipse-compatible version of jar.

icu4j (3.4.5-1ubuntu1) edgy; urgency=low

  * New upstream release.
  * Changed rules to use CDBS.
  * Changed build and runtime dependencies.
  * Upgraded standards version to 3.7.2.

icu4j (3.4.4-1) unstable; urgency=low

  * Initial release.

Date: Wed, 23 Jun 2010 21:32:29 +0200
Changed-By: Benjamin Drung <bdrung at ubuntu.com>
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Signed-By: Benjamin Drung <benjamin.drung at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/icu4j-4.2/4.2.1.1-1
-------------- next part --------------
Format: 1.8
Date: Wed, 23 Jun 2010 21:32:29 +0200
Source: icu4j-4.2
Binary: libicu4j-4.2-java
Architecture: source
Version: 4.2.1.1-1
Distribution: maverick
Urgency: low
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Changed-By: Benjamin Drung <bdrung at ubuntu.com>
Description: 
 libicu4j-4.2-java - Library for Unicode support and internalisation
Closes: 508777 583808
Changes: 
 icu4j-4.2 (4.2.1.1-1) unstable; urgency=low
 .
   [ Niels Thykier ]
   * New upstream release. (Closes: #583808)
   * Renamed package since eclipse 3.5.2 depends on 4.0.1.1.
   * Removed dependencies on JREs - per the Java Policy this is no
     longer required.
   * Fixed a typo in the package synopsis.
   * Rewrote d/rules to use DH7 with javahelper.
   * Removed the patch; not required anymore.
   * Bumped Standards-Version to 3.8.4 - no changes required.
   * Removed NEWS and README.Debian; they were no longer relevant.
 .
   [ Torsten Werner ]
   * Implement a get-orig-source target in debian/rules.
 .
 icu4j (4.0.1.1-1) unstable; urgency=low
 .
   [ Andreas Tille ]
   * Watch file now detects all versions even for new major
     version change
 .
   [ Niels Thykier ]
   * New upstream release.
     - Added patch to handle hardcoded versions.
   * Bumped debhelper compat to 7.
   * Bumped Standards-Version to 3.8.3.
     - Changed section to java.
   * Added myself to Uploaders.
   * Removed eclipse from Build-Depends to avoid circular
     Build-Dependency (eclipse 3.5 depends on icu4j).
   * Converted source to 3.0 (quilt).
   * Bumped version in NEWS to match first affected version
     released in Debian.
   * Added a missing ${misc:Depends}.
 .
 icu4j (3.8.1-1) unstable; urgency=low
 .
   * Initial upload to Debian
     Closes: #508777
   * Maintainer: Debian Java maintainers
     <pkg-java-maintainers at lists.alioth.debian.org>
   * Added myself and Steffen Moeller as Uploader
   * Removed Homepage field from long description
   * Added VCS fields
   * Fixed syntax of debian/NEWS file
 .
 icu4j (3.8.1-0ubuntu1~ppa5) intrepid; urgency=low
 .
   * Update to standards version 3.8.0 (no changes needed.)
 .
 icu4j (3.8.1-0ubuntu1~ppa4) hardy; urgency=low
 .
   * Fixed empty jar creation.
 .
 icu4j (3.8.1-0ubuntu1~ppa3) hardy; urgency=low
 .
   * Fixed symbolic link.
 .
 icu4j (3.8.1-0ubuntu1~ppa2) hardy; urgency=low
 .
   * Fixed install location.
   * "clean" target now undoes the preprocessor mangling.
 .
 icu4j (3.8.1-0ubuntu1~ppa1) hardy; urgency=low
 .
   * New upstream version.
   * Builds Eclipse-compatible version of jar.
 .
 icu4j (3.4.5-1ubuntu1) edgy; urgency=low
 .
   * New upstream release.
   * Changed rules to use CDBS.
   * Changed build and runtime dependencies.
   * Upgraded standards version to 3.7.2.
 .
 icu4j (3.4.4-1) unstable; urgency=low
 .
   * Initial release.
Checksums-Sha1: 
 5c75d1b8e4e6d50661b8ebd9d885b44948285507 2023 icu4j-4.2_4.2.1.1-1.dsc
 834270c4608efbcedb55a654b14ae4362c402b20 15389894 icu4j-4.2_4.2.1.1.orig.tar.gz
 909c6a1d2d8be38a813f3d926c2e0edf6a4bc418 5134 icu4j-4.2_4.2.1.1-1.debian.tar.gz
Checksums-Sha256: 
 37c337f35f799456edf72f65cfaca8f40af4270262d8f9cd89914bf2d08454b2 2023 icu4j-4.2_4.2.1.1-1.dsc
 7d7bc76541b4537468afeb73382570cd107178d1a4fc2926b3713b425d54dd44 15389894 icu4j-4.2_4.2.1.1.orig.tar.gz
 3123ead4073b1bb8c24fd96c60709258ffa065684fac12f6ee24fa9163b3f765 5134 icu4j-4.2_4.2.1.1-1.debian.tar.gz
Files: 
 951a46f8db45af42617f07dd9e6ca2b5 2023 java optional icu4j-4.2_4.2.1.1-1.dsc
 f5638e24c2a71da74851e89c3b574b94 15389894 java optional icu4j-4.2_4.2.1.1.orig.tar.gz
 5744305348d092c143e5fdde50c3eb95 5134 java optional icu4j-4.2_4.2.1.1-1.debian.tar.gz
Origin: debian/unstable


More information about the Maverick-changes mailing list