[ubuntu/maverick] wvdial 1.60.4 (Accepted)

Alessio Treglia quadrispro at ubuntu.com
Thu Jul 8 11:00:34 BST 2010


wvdial (1.60.4) unstable; urgency=low

  * QA upload.
  * Apply patch from Nobuhiro Iwamatsu <iwamatsu at nigauri.org> to fix FTBFS due
    to an invalid conversion from 'int (*)(const dirent**, const dirent**)' to
    'int (*)(const void*, const void*) (Closes: #555035);
    patch taken from http://bugs.gentoo.org/show_bug.cgi?id=271477.
  * Switch to format 3.0 (native).

Date: Thu, 24 Jun 2010 15:20:30 +0200
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Maintainer: Debian QA Group <packages at qa.debian.org>
Signed-By: Benjamin Drung <benjamin.drung at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/wvdial/1.60.4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Thu, 24 Jun 2010 15:20:30 +0200
Source: wvdial
Binary: wvdial
Architecture: source
Version: 1.60.4
Distribution: maverick
Urgency: low
Maintainer: Debian QA Group <packages at qa.debian.org>
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Description: 
 wvdial     - PPP dialer with built-in intelligence
Closes: 555035
Changes: 
 wvdial (1.60.4) unstable; urgency=low
 .
   * QA upload.
   * Apply patch from Nobuhiro Iwamatsu <iwamatsu at nigauri.org> to fix FTBFS due
     to an invalid conversion from 'int (*)(const dirent**, const dirent**)' to
     'int (*)(const void*, const void*) (Closes: #555035);
     patch taken from http://bugs.gentoo.org/show_bug.cgi?id=271477.
   * Switch to format 3.0 (native).
Checksums-Sha1: 
 2a8f54ef721af8312355a97452ad0f7195bd9231 1404 wvdial_1.60.4.dsc
 1ade0b94446dfc724e4787730e2970d6b5d58948 110919 wvdial_1.60.4.tar.gz
Checksums-Sha256: 
 eeb51ff2aaf9cd5eaafdfafaf301dd1d483bd45c91eedcdc58b87310ef05da80 1404 wvdial_1.60.4.dsc
 e7d272f9ab5d2c754ec58e74adc38a61e2e1d1fd6cc3a3473361fc6f34e4ecff 110919 wvdial_1.60.4.tar.gz
Files: 
 722d453c9f108187a5c2f692a0a8a345 1404 comm optional wvdial_1.60.4.dsc
 d85d952970d787d5f637f231bb5078a0 110919 comm optional wvdial_1.60.4.tar.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 603045

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJMNZ6pAAoJEBWetcTvyHdMl+gP/i8Vda/zSRBFg1rUwEwc4liY
sxokqK0kCMA4usuFpsrWpG8JUb5WOuF9ECWghF+if4qz9YWN94SueqInDFFFWcap
vYsGmodeL+NoRljRGCT7Z3I/2c+9ZbU00SoV7Xmgivud4jwyJEa/VJ0jxEJB560C
all/Joh1Oh5NoESIYO6z/PiE2/wtbm2ubXmqc+wc7zWw/pFQbU9UpGJpWSEBJhHc
W5jsGwZkGI8qEGY3If1LP/nnqBcOUdYYFoTjiMCiGv8Qk+AxBd3xU9g8/r2oEEu1
pdUz+TMz2kfYyQuye6DSkV46faqYHrV5wcEpmXzkiiatG+bFrqgY+T1JtVou7kRg
JbmOR17hvcvn0Z4Y6vxyEV/Uy9iw22yI2qdXd9KKehGPCS+00Jc7t6Ifu2XvsYGG
RhEv3jjMbOdBGH2h2MJFFbUj5Tt1fFUzZbOMxXFpI+9dwgK3pY+oxyP7kbajLKWx
HyNEjxP4aM7y0sN5EgHP9oULfzbLgXddnSURPo2EaobWDaIjskB+BQ4UhH+kDy24
vC+l6hVQVPnM4vjsB+isJwyvF1GhnkMnOboCHQ9OEw60q2QBltpfAUi2P2vuTLxw
EUocl8N9I08RPUinBUcoNg5zAlLzPBBmOARXMRoebDmDNzmF4FSer/KvCa/GBXhY
6NrepWT8bPyq+4daWzfm
=yOlq
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list