[ubuntu/maverick] opal 3.6.8~dfsg-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Jul 7 11:14:57 BST 2010


opal (3.6.8~dfsg-2) unstable; urgency=high

  * Fix RC bug "implicit conflict against libopal3.6.6-dbg" 
    - Urgency high - RC bug
    - Switch to common package: libopal-dbg (Closes: #585860)
    - Conflicts:/ Replaces: libopal3.6.8-dbg, libopal3.6.6-dbg
  * Update Standards-Version: 3.8.4
  * source/format -> 3.0 (quilt)

opal (3.6.8~dfsg-1) unstable; urgency=low

  * New upstream release (Closes: #572384, #583420)
    - NEW packages libopal3.6.8[-dbg] - soname bump

  [ Eugen Dedu ]
  * Remove Build-Conflict with its own runtime
  * add back celt building

  [ Mark Purcell ]
  * Fix "opal should build-depend on libsrtp-dev, and libopal-dev should
    depend on libsrtp0-dev"  Build Depends added (Closes: #575195)
  * Drop libptX.X.X-plugins - included in libptX.X.X library binary

opal (3.6.6~dfsg-6) unstable; urgency=low

  * Include *.mak in /usr/include/opal/
  * simpleopal Depends: back to libpt2.6.5-plugins
    - "simpleopal: Depends on unavailable libpt2.6.6-plugins" (Closes: #579765)

opal (3.6.6~dfsg-5) unstable; urgency=low

  * Constrain debian/watch to track 3.6 series (Lalande release)
  * Move to svn://svn.debian.org/pkg-voip/opal/branches/opal-3.6/
  * Switch to debhelper 7
  * Drop unused dpatch, cdbs
  * Do not exclude simpleopal from dh_strip 

Date: Wed,  07 Jul 2010 11:13:38 +0100
Changed-By: Michael Bienia <michael at bienia.de>
Maintainer: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/opal/3.6.8~dfsg-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  07 Jul 2010 11:13:38 +0100
Source: opal
Binary: libopal3.6.8, libopal-dev, simpleopal, libopal-dbg, libopal-doc
Architecture: source
Version: 3.6.8~dfsg-2
Distribution: maverick
Urgency: high
Maintainer: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>
Changed-By: Michael Bienia <michael at bienia.de>
Closes: 572384 575195 579765 583420 585860
Changes: 
 opal (3.6.8~dfsg-2) unstable; urgency=high
 .
   * Fix RC bug "implicit conflict against libopal3.6.6-dbg" 
     - Urgency high - RC bug
     - Switch to common package: libopal-dbg (Closes: #585860)
     - Conflicts:/ Replaces: libopal3.6.8-dbg, libopal3.6.6-dbg
   * Update Standards-Version: 3.8.4
   * source/format -> 3.0 (quilt)
 .
 opal (3.6.8~dfsg-1) unstable; urgency=low
 .
   * New upstream release (Closes: #572384, #583420)
     - NEW packages libopal3.6.8[-dbg] - soname bump
 .
   [ Eugen Dedu ]
   * Remove Build-Conflict with its own runtime
   * add back celt building
 .
   [ Mark Purcell ]
   * Fix "opal should build-depend on libsrtp-dev, and libopal-dev should
     depend on libsrtp0-dev"  Build Depends added (Closes: #575195)
   * Drop libptX.X.X-plugins - included in libptX.X.X library binary
 .
 opal (3.6.6~dfsg-6) unstable; urgency=low
 .
   * Include *.mak in /usr/include/opal/
   * simpleopal Depends: back to libpt2.6.5-plugins
     - "simpleopal: Depends on unavailable libpt2.6.6-plugins" (Closes: #579765)
 .
 opal (3.6.6~dfsg-5) unstable; urgency=low
 .
   * Constrain debian/watch to track 3.6 series (Lalande release)
   * Move to svn://svn.debian.org/pkg-voip/opal/branches/opal-3.6/
   * Switch to debhelper 7
   * Drop unused dpatch, cdbs
   * Do not exclude simpleopal from dh_strip 
Files: 
 e073f1f368e9782c92e216f3cebd22c7 10964937 libs optional opal_3.6.8~dfsg.orig.tar.gz
 79f2e8d93a69fbd89d9b68df693b9453 15501 libs optional opal_3.6.8~dfsg-2.debian.tar.gz
 ce0031e890d6a42e7cb6bd7a6c708cd8 1566 libs optional opal_3.6.8~dfsg-2.dsc


More information about the Maverick-changes mailing list