[ubuntu/maverick] idjc 0.8.2-4ubuntu1 (Accepted)

Alessio Treglia quadrispro at ubuntu.com
Sun Jul 4 19:45:18 BST 2010


idjc (0.8.2-4ubuntu1) maverick; urgency=low

  * Merge with Debian unstable, Ubuntu remaining changes:
    - Build against libmp3lame-dev to provide MP3 support:
      + Replace libtwolame-dev with libmp3lame-dev in Build-Depends field.
      + Drop idjc-twolame.patch patch.

idjc (0.8.2-4) unstable; urgency=low

  * Don't use both autotools_dev and dh-autoreconf, dh-autoreconf
    replaces config.{guess,sub} files which dh-autotools-dev is supposed
    to back up; this leaves the build tree in an inconsistent state.
  * Add .gitignore file.
  * Bump Standards.
  * Add patch provided by Peter Green (Closes: #482509) to build against
    libtwolame properly in order to provide MP2 support.
  * Correct typo in Build-Depends field: s/twolame/libtwolame-dev/.

Date: Sun, 04 Jul 2010 20:30:01 +0200
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/idjc/0.8.2-4ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 04 Jul 2010 20:30:01 +0200
Source: idjc
Binary: idjc
Architecture: source
Version: 0.8.2-4ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Description: 
 idjc       - graphical shoutcast/icecast client
Closes: 482509
Changes: 
 idjc (0.8.2-4ubuntu1) maverick; urgency=low
 .
   * Merge with Debian unstable, Ubuntu remaining changes:
     - Build against libmp3lame-dev to provide MP3 support:
       + Replace libtwolame-dev with libmp3lame-dev in Build-Depends field.
       + Drop idjc-twolame.patch patch.
 .
 idjc (0.8.2-4) unstable; urgency=low
 .
   * Don't use both autotools_dev and dh-autoreconf, dh-autoreconf
     replaces config.{guess,sub} files which dh-autotools-dev is supposed
     to back up; this leaves the build tree in an inconsistent state.
   * Add .gitignore file.
   * Bump Standards.
   * Add patch provided by Peter Green (Closes: #482509) to build against
     libtwolame properly in order to provide MP2 support.
   * Correct typo in Build-Depends field: s/twolame/libtwolame-dev/.
Checksums-Sha1: 
 32a4f98f0980c9964ff63703953c584adfab9508 1731 idjc_0.8.2-4ubuntu1.dsc
 42c5bc097846a24bcd4b839b07aecfa9adb443b9 114702 idjc_0.8.2-4ubuntu1.diff.gz
Checksums-Sha256: 
 bedd6add02ae6968ef0a482d98649a107764fd9eb9ae7c04699ddcd9d5854ee7 1731 idjc_0.8.2-4ubuntu1.dsc
 866a012002642910e4b73a23b81d85a4a5dcd831f221022e3b10e3a34ba1bdd8 114702 idjc_0.8.2-4ubuntu1.diff.gz
Files: 
 0d9bb282273060ea602bda3ff418fb0d 1731 sound optional idjc_0.8.2-4ubuntu1.dsc
 00ec423c22f62024f22b71bd12da3ef4 114702 sound optional idjc_0.8.2-4ubuntu1.diff.gz
Original-Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkww1Z4ACgkQRdSMfNz8P9DQGQCeKM3T5ZKtzs/UWDiypwL+XZL2
gJQAnA/YI3/bKHwBCZYUgZ+indBdKFs9
=Xbav
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list