[ubuntu/maverick] gnome-commander 1.2.8.7-1~exp1 (Accepted)

Alessio Treglia quadrispro at ubuntu.com
Fri Aug 13 14:25:32 BST 2010


gnome-commander (1.2.8.7-1~exp1) experimental; urgency=low

  * New upstream bugfix release:
    - Fixed problem #540438 (no GUI message if meld cannot be executed).
    - Fixed problem #616367 ("File not found" dialog after startup).
    - Fixed problem #620650 (buffer overflow in load_fav_apps()).
    - Fixed problem #622456 (do not build plugins as shared library objects).
    - Fixed problem with editing options for favourite apps and devices.
  * debian/control:
    - Add meld on Suggests field.
  * debian/README.Debian:
    - Suggest to install libgnomevfs2-extra if SMB support is needed.
  * Add debian/gnome-commander.lintian-overrides to override
    binary-or-shlib-defines-rpath:
    - No other binaries in any other package reference the library.
    - The lib is not intended to be used by anyone else (no -DEV package
      is available for it).

Date: Fri, 13 Aug 2010 14:26:38 +0200
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Maintainer: Michael Vogt <mvo at debian.org>
Origin: debian/experimental
https://launchpad.net/ubuntu/maverick/+source/gnome-commander/1.2.8.7-1~exp1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 13 Aug 2010 14:26:38 +0200
Source: gnome-commander
Binary: gnome-commander
Architecture: source
Version: 1.2.8.7-1~exp1
Distribution: maverick
Urgency: low
Maintainer: Michael Vogt <mvo at debian.org>
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Description: 
 gnome-commander - nice and fast file manager for the GNOME desktop
Changes: 
 gnome-commander (1.2.8.7-1~exp1) experimental; urgency=low
 .
   * New upstream bugfix release:
     - Fixed problem #540438 (no GUI message if meld cannot be executed).
     - Fixed problem #616367 ("File not found" dialog after startup).
     - Fixed problem #620650 (buffer overflow in load_fav_apps()).
     - Fixed problem #622456 (do not build plugins as shared library objects).
     - Fixed problem with editing options for favourite apps and devices.
   * debian/control:
     - Add meld on Suggests field.
   * debian/README.Debian:
     - Suggest to install libgnomevfs2-extra if SMB support is needed.
   * Add debian/gnome-commander.lintian-overrides to override
     binary-or-shlib-defines-rpath:
     - No other binaries in any other package reference the library.
     - The lib is not intended to be used by anyone else (no -DEV package
       is available for it).
Checksums-Sha1: 
 ad408a3a24c5e7a3f2a9c559aa73aee1e329812f 1643 gnome-commander_1.2.8.7-1~exp1.dsc
 aa46a1cfa5ad4e61da2f393207904805f918ffa2 4543624 gnome-commander_1.2.8.7.orig.tar.gz
 08fd938bed278a4cb43f0ccf6f0c01b26395c885 4638 gnome-commander_1.2.8.7-1~exp1.debian.tar.gz
Checksums-Sha256: 
 6594a9e63f32dafacf31bc274043054c968148b2d939ff2e14f17477c3df2fd9 1643 gnome-commander_1.2.8.7-1~exp1.dsc
 349ce009932b8e7e3c260a6cc1f8445ed83d68883d09a730d3a7a2ada65a58e9 4543624 gnome-commander_1.2.8.7.orig.tar.gz
 039c3b49169c21ec6c5d171db7ed5cac8355a7863d2117d1d3da8421b94df465 4638 gnome-commander_1.2.8.7-1~exp1.debian.tar.gz
Files: 
 e2bc765829f469acb02f970edbc2e284 1643 gnome optional gnome-commander_1.2.8.7-1~exp1.dsc
 13947842d84cc03d062a46086a36a9ec 4543624 gnome optional gnome-commander_1.2.8.7.orig.tar.gz
 7102cc07540be226ddfcccb83e307255 4638 gnome optional gnome-commander_1.2.8.7-1~exp1.debian.tar.gz
Origin: debian/experimental

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxlRlcACgkQRdSMfNz8P9BsbQCeLcQg/YfjINxihwRSmB/eRCYg
v8oAn2M3mQ1oWSSEUdxMPT1PejVic3/5
=bGoW
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list