[ubuntu/maverick] unity-place-applications 0.2.10-0ubuntu1 (Accepted)

Didier Roche didrocks at ubuntu.com
Fri Aug 13 13:30:35 BST 2010


unity-place-applications (0.2.10-0ubuntu1) maverick; urgency=low

  * New upstream release.
    - Update the applications model when changes are detected (LP: #610382)
    - Available group shouldn't be shown when there is no search (LP: #615407)
    - Implement Applications Place Software Center integration (LP: #608179)
  * debian/control:
    - build-dep on latest unity, dee, libzg
    - depends on new zeitgeist-fts-extension
    - bump Standards-Version to latest

Date: Fri, 13 Aug 2010 14:26:04 +0200
Changed-By: Didier Roche <didrocks at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/unity-place-applications/0.2.10-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 13 Aug 2010 14:26:04 +0200
Source: unity-place-applications
Binary: unity-place-applications
Architecture: source
Version: 0.2.10-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Didier Roche <didrocks at ubuntu.com>
Description: 
 unity-place-applications - Application place for unity
Launchpad-Bugs-Fixed: 608179 610382 615407
Changes: 
 unity-place-applications (0.2.10-0ubuntu1) maverick; urgency=low
 .
   * New upstream release.
     - Update the applications model when changes are detected (LP: #610382)
     - Available group shouldn't be shown when there is no search (LP: #615407)
     - Implement Applications Place Software Center integration (LP: #608179)
   * debian/control:
     - build-dep on latest unity, dee, libzg
     - depends on new zeitgeist-fts-extension
     - bump Standards-Version to latest
Checksums-Sha1: 
 6b083a251f1d07070c88da19961b143179fb07bf 1436 unity-place-applications_0.2.10-0ubuntu1.dsc
 7facce4d41b15db96b500844ae49d38695c4a3f7 334650 unity-place-applications_0.2.10.orig.tar.gz
 2d04e198132e335af98f1044d4f9ae44d845003c 4651 unity-place-applications_0.2.10-0ubuntu1.diff.gz
Checksums-Sha256: 
 769df3e916f9fec831ce144fa5fa1cb2bdd3c8c5fe10fed2851d10cde38a0e2f 1436 unity-place-applications_0.2.10-0ubuntu1.dsc
 7a0a4c3a7c81aa99159ed0e729076d751747c5727ca2a58bcd2a20857e146f1e 334650 unity-place-applications_0.2.10.orig.tar.gz
 67ba6663ad46fbc2ebe6d30de9b74382c1f4250c4d241e51e4cfdf8d113c13e1 4651 unity-place-applications_0.2.10-0ubuntu1.diff.gz
Files: 
 c9837982e86c7e82db2c90d749f0d9ca 1436 gnome optional unity-place-applications_0.2.10-0ubuntu1.dsc
 6d3142666e75eea4480bc1e56abe5be6 334650 gnome optional unity-place-applications_0.2.10.orig.tar.gz
 f01ffb5786d20ee50184602687247854 4651 gnome optional unity-place-applications_0.2.10-0ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxlOfgACgkQmLJKnOSsII63NwCfaK5Vbrd3ikvFqDDqrzvIGJEV
qoYAoKa1xmCPFf9tfX/V6UKnrTBjYpul
=r0Rg
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list