[ubuntu/maverick] poppler 0.14.2.real-0ubuntu1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Fri Aug 13 11:40:25 BST 2010


poppler (0.14.2.real-0ubuntu1) maverick; urgency=low

  * Update to 0.14.2 for real now.
  * debian/control, debian/rules, debian/libpoppler{6,7}.install: ABI bump.
  * Remove debian/cdbs-{install,package}-list: Looks like cruft which crept
    into the package.

Date: Fri, 13 Aug 2010 11:16:02 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/poppler/0.14.2.real-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 13 Aug 2010 11:16:02 +0200
Source: poppler
Binary: libpoppler7 libpoppler-dev libpoppler-glib5 libpoppler-glib-dev libpoppler-qt2 libpoppler-qt-dev libpoppler-qt4-3 libpoppler-qt4-dev libpoppler-cpp0 libpoppler-cpp-dev poppler-utils poppler-dbg
Architecture: source
Version: 0.14.2.real-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 libpoppler-cpp-dev - PDF rendering library -- development files (CPP interface)
 libpoppler-cpp0 - PDF rendering library (CPP based shared library)
 libpoppler-dev - PDF rendering library -- development files
 libpoppler-glib-dev - PDF rendering library -- development files (GLib interface)
 libpoppler-glib5 - PDF rendering library (GLib-based shared library)
 libpoppler-qt-dev - PDF rendering library -- development files (Qt 3 interface)
 libpoppler-qt2 - PDF rendering library (Qt 3 based shared library)
 libpoppler-qt4-3 - PDF rendering library (Qt 4 based shared library)
 libpoppler-qt4-dev - PDF rendering library -- development files (Qt 4 interface)
 libpoppler7 - PDF rendering library
 poppler-dbg - PDF rendering library - detached debugging symbols
 poppler-utils - PDF utilitites (based on libpoppler)
Changes: 
 poppler (0.14.2.real-0ubuntu1) maverick; urgency=low
 .
   * Update to 0.14.2 for real now.
   * debian/control, debian/rules, debian/libpoppler{6,7}.install: ABI bump.
   * Remove debian/cdbs-{install,package}-list: Looks like cruft which crept
     into the package.
Checksums-Sha1: 
 44c1c229b1b255acfdb1dc6fccdd0ff58b9cfe8b 1813 poppler_0.14.2.real-0ubuntu1.dsc
 a93e85c322ce36da4e9b4e9e52c9fd12ea5f4d6f 1791177 poppler_0.14.2.real.orig.tar.gz
 ab77402dbc078a4d132cbce9e1e961e7e24b91f9 13349 poppler_0.14.2.real-0ubuntu1.diff.gz
Checksums-Sha256: 
 c2c7e2eac5cf3c86a58fec44db733e8b17bf548105ad03079c5d6eeb37e5a89a 1813 poppler_0.14.2.real-0ubuntu1.dsc
 6fb0c80f4079bd70f7d5d36058b66614649420942759c40c0b82ded33ae683c9 1791177 poppler_0.14.2.real.orig.tar.gz
 462d1d12be818614a4f5bff18295e1c7818a8c48b3836073c915d0c7af68247a 13349 poppler_0.14.2.real-0ubuntu1.diff.gz
Files: 
 80dc918315fd2ce1214333077c8065cc 1813 devel optional poppler_0.14.2.real-0ubuntu1.dsc
 f050ade7438aa45e50f94b3f86848d28 1791177 devel optional poppler_0.14.2.real.orig.tar.gz
 31a765d50de221b09e08bb825e3b7774 13349 devel optional poppler_0.14.2.real-0ubuntu1.diff.gz
Original-Maintainer: Loic Minier <lool at dooz.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxlDW8ACgkQDecnbV4Fd/JINwCg0pUc7syk6nbMs6MRFkYM43C8
VtIAnA8Ow+A3RKTpwRLmwU1roiDHKRbq
=qF9M
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list