[ubuntu/maverick] totem-pl-parser 2.30.2-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Thu Aug 5 10:53:47 BST 2010


totem-pl-parser (2.30.2-1) unstable; urgency=low

  * debian/control.in:
    + Fix description of the GIR package.
  * New upstream bugfix release:
    + debian/control.in:
      - Add libsoup-gnome2.4-dev build dependency.
      - Update gobject-introspection build dependency to >= 0.6.14.

Date: Thu,  05 Aug 2010 10:53:21 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/totem-pl-parser/2.30.2-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  05 Aug 2010 10:53:21 +0100
Source: totem-pl-parser
Binary: libtotem-plparser-dev, libtotem-plparser17, libtotem-plparser-dbg, gir1.0-totem-plparser-1.0
Architecture: source
Version: 2.30.2-1
Distribution: maverick
Urgency: low
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Changes: 
 totem-pl-parser (2.30.2-1) unstable; urgency=low
 .
   * debian/control.in:
     + Fix description of the GIR package.
   * New upstream bugfix release:
     + debian/control.in:
       - Add libsoup-gnome2.4-dev build dependency.
       - Update gobject-introspection build dependency to >= 0.6.14.
Files: 
 6f24296522d89d8c5d43c8cfbe341818 4668 libs optional totem-pl-parser_2.30.2-1.diff.gz
 46b6a41d798531973490203f9b8628fb 1526 libs optional totem-pl-parser_2.30.2-1.dsc
 bf5f83cc96a98bde24106802e7ddaf5b 1113464 libs optional totem-pl-parser_2.30.2.orig.tar.gz


More information about the Maverick-changes mailing list