[ubuntu/maverick] libcap2 1:2.19-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Aug 4 21:14:00 BST 2010


libcap2 (1:2.19-2) unstable; urgency=medium

  * Add -lpam to LDLIBS. Thanks to Sebastian Ramacher for suggesting the patch!
    (Closes: 591410)
  * Set urgency to medium.
  * Improve patch description.

libcap2 (1:2.19-1) unstable; urgency=low

  [ Kees Cook ]
  * Add pam_cap.so to the default PAM auth stack. (Closes: #573089)

  [ Torsten Werner ]
  * New upstream release.
  * Convert package to source format 3.0.
  * Remove quilt from Build-Depends.
  * Add static library to -dev package. Thanks to Stephan Sürken. (Closes:
    #589840)
  * Fix typo in Description. Thanks to Pascal De Vuyst. (Closes: #557496)
  * Add a patch to fix the man page cap_from_text(3). Thanks to Roland
    Koebler. (Closes: #567350)
  * Update Standards-Version: 3.9.0 (no changes).

Date: Wed,  04 Aug 2010 21:12:10 +0100
Changed-By: Kees Cook <kees at ubuntu.com>
Maintainer: Torsten Werner <twerner at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/libcap2/1:2.19-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  04 Aug 2010 21:12:10 +0100
Source: libcap2
Binary: libcap2-bin, libcap2, libcap-dev
Architecture: source
Version: 1:2.19-2
Distribution: maverick
Urgency: medium
Maintainer: Torsten Werner <twerner at debian.org>
Changed-By: Kees Cook <kees at ubuntu.com>
Description: 
 libcap2    - support for getting/setting POSIX.1e capabilities
Closes: 557496 567350 573089 589840 591410
Changes: 
 libcap2 (1:2.19-2) unstable; urgency=medium
 .
   * Add -lpam to LDLIBS. Thanks to Sebastian Ramacher for suggesting the patch!
     (Closes: 591410)
   * Set urgency to medium.
   * Improve patch description.
 .
 libcap2 (1:2.19-1) unstable; urgency=low
 .
   [ Kees Cook ]
   * Add pam_cap.so to the default PAM auth stack. (Closes: #573089)
 .
   [ Torsten Werner ]
   * New upstream release.
   * Convert package to source format 3.0.
   * Remove quilt from Build-Depends.
   * Add static library to -dev package. Thanks to Stephan Sürken. (Closes:
     #589840)
   * Fix typo in Description. Thanks to Pascal De Vuyst. (Closes: #557496)
   * Add a patch to fix the man page cap_from_text(3). Thanks to Roland
     Koebler. (Closes: #567350)
   * Update Standards-Version: 3.9.0 (no changes).
Files: 
 370cccfbca7ddc7653838bc3c3ccadbf 1189 libs optional libcap2_2.19-2.dsc
 2736dcfe0ba0c8fca25db28b41a5545b 8130 libs optional libcap2_2.19-2.debian.tar.gz
 9caa6dafc9e3db4cbaecdb8e48f23fa2 58775 libs optional libcap2_2.19.orig.tar.gz


More information about the Maverick-changes mailing list