[ubuntu/mantic-updates] libtommath 1.2.0-6ubuntu0.23.10.1 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Mon Nov 27 17:28:07 UTC 2023


libtommath (1.2.0-6ubuntu0.23.10.1) mantic-security; urgency=medium

  * SECURITY UPDATE: Integer Overflow
    - debian/patches/CVE-2023-36328.patch: fix possible integer
      overflow in multiple bn_* files.
    - CVE-2023-36328

Date: 2023-11-27 11:35:12.361158+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/libtommath/1.2.0-6ubuntu0.23.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the mantic-changes mailing list