[ubuntu/lunar-security] tigervnc 1.12.0+dfsg-8ubuntu0.23.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Jan 25 12:34:26 UTC 2024


tigervnc (1.12.0+dfsg-8ubuntu0.23.04.1) lunar-security; urgency=medium

  * SECURITY UPDATE: Enforce building of TigerVNC against a version of
    xorg-server-source that is not vulnerable to CVE-2023-1393.
    (LP: #2048442)

Date: 2024-01-24 12:27:17.191360+00:00
Changed-By: Aaron Rainbolt <arraybolt3 at gmail.com>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/tigervnc/1.12.0+dfsg-8ubuntu0.23.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the lunar-changes mailing list