[ubuntu/lunar-security] strongswan 5.9.8-3ubuntu4.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Nov 20 15:42:45 UTC 2023


strongswan (5.9.8-3ubuntu4.1) lunar-security; urgency=medium

  * SECURITY UPDATE: Buffer Overflow When Handling DH Public Values
    - debian/patches/CVE-2023-41913.patch: Validate DH public key to fix
      potential buffer overflow in
      src/charon-tkm/src/tkm/tkm_diffie_hellman.c.
    - CVE-2023-41913

Date: 2023-11-07 10:17:10.655315+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/strongswan/5.9.8-3ubuntu4.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the lunar-changes mailing list