[ubuntu/lucid-security] qemu-kvm 0.12.3+noroms-0ubuntu9.25 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Nov 13 12:36:23 UTC 2014


qemu-kvm (0.12.3+noroms-0ubuntu9.25) lucid-security; urgency=medium

  * SECURITY UPDATE: denial of service via slirp NULL pointer deref
    - debian/patches/CVE-2014-3640.patch: make sure socket is not just a
      stub in slirp/udp.c.
    - CVE-2014-3640
  * SECURITY UPDATE: possible privilege escalation via vmware-vga driver
    - debian/patches/CVE-2014-3689.patch: verify rectangles in
      hw/vmware_vga.c.
    - CVE-2014-3689
  * SECURITY UPDATE: denial of service via VNC console
    - debian/patches/CVE-2014-7815.patch: validate bits_per_pixel in vnc.c.
    - CVE-2014-7815

Date: 2014-11-12 13:33:17.208576+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/qemu-kvm/0.12.3+noroms-0ubuntu9.25
-------------- next part --------------
Sorry, changesfile not available.


More information about the Lucid-changes mailing list