[ubuntu/lucid-security] mutt 1.5.20-7ubuntu1.3 (Accepted)

Steve Beattie sbeattie at ubuntu.com
Thu Dec 11 20:02:41 UTC 2014


mutt (1.5.20-7ubuntu1.3) lucid-security; urgency=medium

  * SECURITY UPDATE: heap-based overflow in mutt_substrdup() when
    handling headers beginning with newline.
    - debian/patches/ubuntu/mutt-CVE-2014-9116.patch
    - CVE-2014-9116

Date: 2014-12-10 21:52:11.883077+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
https://launchpad.net/ubuntu/+source/mutt/1.5.20-7ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Lucid-changes mailing list