[ubuntu/lucid-security] qemu-kvm 0.12.3+noroms-0ubuntu9.26 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Dec 11 19:03:35 UTC 2014


qemu-kvm (0.12.3+noroms-0ubuntu9.26) lucid-security; urgency=medium

  * SECURITY UPDATE: code execution via cirrus vga blit regions
    (LP: #1400775)
    - debian/patches/CVE-2014-8106.patch: properly validate blit regions in
      hw/cirrus_vga.c.
    - CVE-2014-8106

Date: 2014-12-11 00:32:13.188907+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/qemu-kvm/0.12.3+noroms-0ubuntu9.26
-------------- next part --------------
Sorry, changesfile not available.


More information about the Lucid-changes mailing list