[ubuntu/lucid-security] linux-ec2 2.6.32-374.91 (Accepted)

Adam Conrad adconrad at 0c3.net
Thu Dec 11 06:22:59 UTC 2014


linux-ec2 (2.6.32-374.91) lucid; urgency=low

  [ Stefan Bader ]

  * Rebased to Ubuntu-2.6.32-70.137
  * XEN: x86_64, traps: Stop using IST for #SS
    - LP: #1398795
    - CVE-2014-9090
  * Release Tracking Bug
    - LP: #1401050

  [ Ubuntu: 2.6.32-70.137 ]

  * x86_64, traps: Stop using IST for #SS
    - LP: #1398795
    - CVE-2014-9090
  * x86, kvm: Clear paravirt_enabled on KVM guests for espfix32's benefit
    - LP: #1400314
    - CVE-2014-8134

Date: 2014-12-10 11:05:11.752980+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Adam Conrad <adconrad at 0c3.net>
https://launchpad.net/ubuntu/+source/linux-ec2/2.6.32-374.91
-------------- next part --------------
Sorry, changesfile not available.


More information about the Lucid-changes mailing list