[ubuntu/lucid-security] ghostscript 8.71.dfsg.1-0ubuntu5.6 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Dec 8 14:00:22 UTC 2014


ghostscript (8.71.dfsg.1-0ubuntu5.6) lucid-security; urgency=medium

  * SECURITY UPDATE: heap overflows via crafted jp2 file
    - debian/patches/CVE-2014-9029.dpatch: fix off-by-one in
      jasper/src/libjasper/jpc/jpc_dec.c.
    - CVE-2014-9029

Date: 2014-12-05 21:07:31.992191+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/ghostscript/8.71.dfsg.1-0ubuntu5.6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Lucid-changes mailing list