[ubuntu/lucid-security] libxxf86vm 1:1.1.0-2ubuntu0.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Jun 5 17:54:17 UTC 2013


libxxf86vm (1:1.1.0-2ubuntu0.1) lucid-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - ef95f1c3737d9efc7d97fb1784f80ef3540a846b
    - a89b1ad3377bfef9bab52f15f98b00f6540d531a
    - 8ed00bd0a7c44c7fece687e2566d920ea74ef809
    - 6c82906f25abcb0f8ec92bcdaf1872bd8b63ca5d
    - d0355b28dd53fba6fb29c350e090ed4a73d4c480
    - 284a88e21fc05a63466115b33efa411c60d988c9
    - 47bb28ac0e6e49d3b6eb90c7c215f2fcf54f1a95
    - 4c4123441e40da97acd10f58911193ad3dcef5cd
    - CVE-2013-2001

Date: 2013-05-28 18:35:14.133722+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/lucid/+source/libxxf86vm/1:1.1.0-2ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Lucid-changes mailing list