[ubuntu/lucid-security] firefox 18.0.1+build1-0ubuntu0.10.04.1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Tue Jan 22 17:50:49 UTC 2013

firefox (18.0.1+build1-0ubuntu0.10.04.1) lucid-security; urgency=low

  * New upstream stable release (FIREFOX_18_0_1_BUILD1)
    - see LP: #1100488 for USN information
    - Fix crash in js::DebugScopeProxy::has with Firebug

  * Fix LP: #1098312 - Some language packs don't load in Firefox 18
    - add debian/patches/fix-broken-langpack-install-manifests.patch
    - update debian/patches/series.in
  * Drop revert-restartless-language-packs.patch, as this changeset has
    been backed out upstream now

Date: 2013-01-16 23:17:03.404559+00:00
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Signed-By: Jamie Strandboge <jamie at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Lucid-changes mailing list