[ubuntu/lucid-updates] libvirt 0.7.5-5ubuntu27.22 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Mon Mar 5 16:40:07 UTC 2012

libvirt (0.7.5-5ubuntu27.22) lucid-proposed; urgency=low

  * Don't override local removal of default network autostart on upgrades
      (LP: #372001)
    - re-enable debian/Don-t-enable-default-network-on-boot.patch
    - debian/libvirt-bin.preinst: note if the symlink exists
    - debian/libvirt-bin.postinst: if symlink existed, OR if we are upgrading
      from one of the broken versions, then recreate the symlink.  (Continue
      to create the symlink on new installs.)

libvirt (0.7.5-5ubuntu27.21) lucid-proposed; urgency=low

  * add parted to build-depends (LP: #697046)

Date: 2012-01-23 18:50:21.580744+00:00
Changed-By: Serge Hallyn <serge.hallyn at ubuntu.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Lucid-changes mailing list