[ubuntu/lucid-security] kdebase_4.4.5-0ubuntu1.2_armel_translations.tar.gz, kdebase, kdebase_4.4.5-0ubuntu1.2_i386_translations.tar.gz, kdebase_4.4.5-0ubuntu1.2_powerpc_translations.tar.gz, kdebase_4.4.5-0ubuntu1.2_amd64_translations.tar.gz, kdebase_4.4.5-0ubuntu1.2_ia64_translations.tar.gz 4:4.4.5-0ubuntu1.2 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Mon Nov 21 23:18:17 UTC 2011


kdebase (4:4.4.5-0ubuntu1.2) lucid-security; urgency=low

  * No change rebuild for security. This is needed to build kdeutils in
    the security pocket.

Date: Tue, 08 Nov 2011 16:17:32 -0600
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/kdebase/4:4.4.5-0ubuntu1.2
-------------- next part --------------
Format: 1.8
Date: Tue, 08 Nov 2011 16:17:32 -0600
Source: kdebase
Binary: kdebase-apps dolphin kappfinder kdebase-bin kdebase-data kdepasswd kfind kinfocenter konqueror konqueror-nsplugins konsole kwrite libkonq5 libkonq5-templates libkonq5-dev libkonqsidebarplugin4 libkonqsidebarplugin4-dev plasma-widget-folderview kdebase-plasma kdebase-dbg
Architecture: source
Version: 4:4.4.5-0ubuntu1.2
Distribution: lucid-security
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description: 
 dolphin    - file manager for KDE 4
 kappfinder - non-KDE application finder for KDE 4
 kdebase-apps - base applications from the official KDE release
 kdebase-bin - core binaries for the KDE 4 base module
 kdebase-data - shared data files for the KDE 4 base module
 kdebase-dbg - debugging symbols for the KDE 4 base applications module
 kdebase-plasma - Transitional package for plasma-widget-folderview.
 kdepasswd  - password changer for KDE 4
 kfind      - file search utility for KDE 4
 kinfocenter - system information viewer for KDE 4
 konqueror  - KDE 4's advanced file manager, web browser and document viewer
 konqueror-nsplugins - Netscape plugin support for Konqueror
 konsole    - X terminal emulator for KDE 4
 kwrite     - text editor for KDE 4
 libkonq5   - core libraries for Konqueror
 libkonq5-dev - development files for the Konqueror libraries
 libkonq5-templates - data files for the Konqueror libraries
 libkonqsidebarplugin4 - Konqueror sidebar plugin library
 libkonqsidebarplugin4-dev - Konqueror sidebar plugin library development files
 plasma-widget-folderview - Folder View Plasma widget
Changes: 
 kdebase (4:4.4.5-0ubuntu1.2) lucid-security; urgency=low
 .
   * No change rebuild for security. This is needed to build kdeutils in
     the security pocket.
Checksums-Sha1: 
 86b835f2f3ce03c758a90397e324b20166f9e6dd 2904 kdebase_4.4.5-0ubuntu1.2.dsc
 a5dbdde7126dee3cada26f742d34077e6153003c 85420 kdebase_4.4.5-0ubuntu1.2.diff.gz
Checksums-Sha256: 
 9fea2456050f0ce8c3d2939d8e5bc57b977f2d4dcea4a5fbd63e40bdbf5828b7 2904 kdebase_4.4.5-0ubuntu1.2.dsc
 1519dbcb79fbfd28f2ae0c0476815c990bd96bb54ec165fbd91f33e8109af145 85420 kdebase_4.4.5-0ubuntu1.2.diff.gz
Files: 
 f4ca2439e7f5042167ac5052bc75ed3a 2904 kde optional kdebase_4.4.5-0ubuntu1.2.dsc
 1ccba91a82145c381600ed76db39b8c2 85420 kde optional kdebase_4.4.5-0ubuntu1.2.diff.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>


More information about the Lucid-changes mailing list