[ubuntu/lucid-security] x11-xserver-utils, x11-xserver-utils (delayed) 7.5+1ubuntu2.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Apr 6 18:08:24 UTC 2011


x11-xserver-utils (7.5+1ubuntu2.1) lucid-security; urgency=low

  * SECURITY UPDATE: root escalation via rogue hostname (LP: #752315)
    - xrdb: Create shell-escape-safe cpp options in the non-pathetic-cpp
      case.
    - http://cgit.freedesktop.org/xorg/app/xrdb/commit/?id=1027d5df07398c1507fb1fe3a9981aa6b4bc3a56
    - CVE-2011-0465

Date: Wed, 06 Apr 2011 17:42:55 +0300
Changed-By: Timo Aaltonen <tjaalton at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/x11-xserver-utils/7.5+1ubuntu2.1
-------------- next part --------------
Format: 1.8
Date: Wed, 06 Apr 2011 17:42:55 +0300
Source: x11-xserver-utils
Binary: x11-xserver-utils
Architecture: source
Version: 7.5+1ubuntu2.1
Distribution: lucid-security
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Timo Aaltonen <tjaalton at ubuntu.com>
Description: 
 x11-xserver-utils - X server utilities
Launchpad-Bugs-Fixed: 752315
Changes: 
 x11-xserver-utils (7.5+1ubuntu2.1) lucid-security; urgency=low
 .
   * SECURITY UPDATE: root escalation via rogue hostname (LP: #752315)
     - xrdb: Create shell-escape-safe cpp options in the non-pathetic-cpp
       case.
     - http://cgit.freedesktop.org/xorg/app/xrdb/commit/?id=1027d5df07398c1507fb1fe3a9981aa6b4bc3a56
     - CVE-2011-0465
Checksums-Sha1: 
 5fc5ee2956add0cb83cd35831458959c81c79454 2053 x11-xserver-utils_7.5+1ubuntu2.1.dsc
 2b89d9834d53641a1e4208f9739f21744d4a6852 2017972 x11-xserver-utils_7.5+1ubuntu2.1.tar.gz
Checksums-Sha256: 
 4ea45deca62b49e8dfc5793e8bbc6d22712e04978060b92479b5a7535f6408ce 2053 x11-xserver-utils_7.5+1ubuntu2.1.dsc
 44943230f05c5e2e5128b1d60f3da2646d1c6833018cd6817574adbf4479332d 2017972 x11-xserver-utils_7.5+1ubuntu2.1.tar.gz
Files: 
 af668fc46b52cbbb8fce94579db91662 2053 x11 optional x11-xserver-utils_7.5+1ubuntu2.1.dsc
 d68d1519793de89571ed5c78eae9dd1c 2017972 x11 optional x11-xserver-utils_7.5+1ubuntu2.1.tar.gz
Original-Maintainer: Debian X Strike Force <debian-x at lists.debian.org>


More information about the Lucid-changes mailing list