[ubuntu/lucid-security] apache2 (delayed), apache2 2.2.14-5ubuntu8.4 (Accepted)

Ubuntu Installer archive at ubuntu.com
Thu Nov 25 15:04:08 GMT 2010


apache2 (2.2.14-5ubuntu8.4) lucid-security; urgency=low

  * SECURITY UPDATE: denial of service via request that lacks a path in
    mod_cache and mod_dav.
    - debian/patches/201_CVE-2010-1452.dpatch: fix path handling in
      modules/cache/cache_storage.c and modules/dav/main/util.c.
    - CVE-2010-1452

Date: Thu, 18 Nov 2010 13:10:01 -0500
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/apache2/2.2.14-5ubuntu8.4
-------------- next part --------------
Format: 1.8
Date: Thu, 18 Nov 2010 13:10:01 -0500
Source: apache2
Binary: apache2.2-common apache2.2-bin apache2-mpm-worker apache2-mpm-prefork apache2-mpm-event apache2-mpm-itk apache2-utils apache2-suexec apache2-suexec-custom apache2 apache2-doc apache2-prefork-dev apache2-threaded-dev apache2-dbg
Architecture: source
Version: 2.2.14-5ubuntu8.4
Distribution: lucid-security
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Description: 
 apache2    - Apache HTTP Server metapackage
 apache2-dbg - Apache debugging symbols
 apache2-doc - Apache HTTP Server documentation
 apache2-mpm-event - Apache HTTP Server - event driven model
 apache2-mpm-itk - multiuser MPM for Apache 2.2
 apache2-mpm-prefork - Apache HTTP Server - traditional non-threaded model
 apache2-mpm-worker - Apache HTTP Server - high speed threaded model
 apache2-prefork-dev - Apache development headers - non-threaded MPM
 apache2-suexec - Standard suexec program for Apache 2 mod_suexec
 apache2-suexec-custom - Configurable suexec program for Apache 2 mod_suexec
 apache2-threaded-dev - Apache development headers - threaded MPM
 apache2-utils - utility programs for webservers
 apache2.2-bin - Apache HTTP Server common binary files
 apache2.2-common - Apache HTTP Server common files
Changes: 
 apache2 (2.2.14-5ubuntu8.4) lucid-security; urgency=low
 .
   * SECURITY UPDATE: denial of service via request that lacks a path in
     mod_cache and mod_dav.
     - debian/patches/201_CVE-2010-1452.dpatch: fix path handling in
       modules/cache/cache_storage.c and modules/dav/main/util.c.
     - CVE-2010-1452
Checksums-Sha1: 
 70e8e57e31baf99a3bc6deae31fb8b51ac0e708e 2697 apache2_2.2.14-5ubuntu8.4.dsc
 41caa85d7c9b135887a311e1aa4270c77a2b027a 214170 apache2_2.2.14-5ubuntu8.4.diff.gz
Checksums-Sha256: 
 26ed6f880c04714e0f3447bcd16b48c2bd8b5c7b87c805da86dd05c671a52ef6 2697 apache2_2.2.14-5ubuntu8.4.dsc
 7e00e5678c4ada53c956269bae1d2030e28045e1b505048fc348bd0cfa91ca1d 214170 apache2_2.2.14-5ubuntu8.4.diff.gz
Files: 
 97667571f87fad4f3bf780660bc8c9c2 2697 httpd optional apache2_2.2.14-5ubuntu8.4.dsc
 04cbe3e7dbcc5b4ddd35b21d0a3c3a21 214170 httpd optional apache2_2.2.14-5ubuntu8.4.diff.gz
Original-Maintainer: Debian Apache Maintainers <debian-apache at lists.debian.org>
Original-Vcs-Browser: http://svn.debian.org/wsvn/pkg-apache/trunk/apache2
Original-Vcs-Svn: svn://svn.debian.org/pkg-apache/trunk/apache2


More information about the Lucid-changes mailing list