[ubuntu/lucid-security] libvpx (delayed), libvpx 0.9.2-1ubuntu0.0.10.04.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Nov 10 17:04:05 GMT 2010


libvpx (0.9.2-1ubuntu0.0.10.04.1) lucid-security; urgency=low

  * SECURITY UPDATE: fix heap memory corruption which could lead to denial of
    service or possibly execution of arbitrary code
    - debian/patches/900_CVE-2010-XXXX.patch: properly validate frame size and
      partition sizes
    - CVE-2010-XXXX

libvpx (0.9.2-1build1) maverick; urgency=low

  * No-change rebuild to build on armel (the build record was lost due to a
    Launchpad bug, and apparently another upload is the simplest fix).

libvpx (0.9.2-1) experimental; urgency=low

  * New upstream release:
    + debian/patches/01_enable-shared.patch:
      - Refreshed.

libvpx (0.9.1-1) unstable; urgency=low

  * New upstream release.

Date: Mon, 08 Nov 2010 16:43:26 -0600
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/libvpx/0.9.2-1ubuntu0.0.10.04.1
-------------- next part --------------
Format: 1.8
Date: Mon, 08 Nov 2010 16:43:26 -0600
Source: libvpx
Binary: libvpx-dev libvpx0 libvpx0-dbg libvpx-doc
Architecture: source
Version: 0.9.2-1ubuntu0.0.10.04.1
Distribution: lucid-security
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description: 
 libvpx-dev - VP8 video codec (development files)
 libvpx-doc - VP8 video codec (API documentation)
 libvpx0    - VP8 video codec (shared library)
 libvpx0-dbg - VP8 video codec (debugging symbols)
Changes: 
 libvpx (0.9.2-1ubuntu0.0.10.04.1) lucid-security; urgency=low
 .
   * SECURITY UPDATE: fix heap memory corruption which could lead to denial of
     service or possibly execution of arbitrary code
     - debian/patches/900_CVE-2010-XXXX.patch: properly validate frame size and
       partition sizes
     - CVE-2010-XXXX
 .
 libvpx (0.9.2-1build1) maverick; urgency=low
 .
   * No-change rebuild to build on armel (the build record was lost due to a
     Launchpad bug, and apparently another upload is the simplest fix).
 .
 libvpx (0.9.2-1) experimental; urgency=low
 .
   * New upstream release:
     + debian/patches/01_enable-shared.patch:
       - Refreshed.
 .
 libvpx (0.9.1-1) unstable; urgency=low
 .
   * New upstream release.
Checksums-Sha1: 
 e47d59f4fa02a3759b7a8d5bd6059771c10cc979 1947 libvpx_0.9.2-1ubuntu0.0.10.04.1.dsc
 d3b386773aa11e2385829c078d52b3a3982d1122 1197094 libvpx_0.9.2.orig.tar.bz2
 970e362d186ec7cec0befaa3e1aa815f700bc7c5 11000 libvpx_0.9.2-1ubuntu0.0.10.04.1.debian.tar.gz
Checksums-Sha256: 
 2c6aaea905ab5dab0d1763d893313b3b21ee3603f5b5121b9e51d82efec60518 1947 libvpx_0.9.2-1ubuntu0.0.10.04.1.dsc
 7425853d06443a0ce8e9cfc7cd3b0a43228b22c10dca813da68af9b114510b3b 1197094 libvpx_0.9.2.orig.tar.bz2
 92e5c3ebbffdcbf0c3af07634747345456ecf3d01b6c2bf79abb8b7aefec4ff3 11000 libvpx_0.9.2-1ubuntu0.0.10.04.1.debian.tar.gz
Files: 
 f8856a32f53e7910d978f6fca198992a 1947 video optional libvpx_0.9.2-1ubuntu0.0.10.04.1.dsc
 609370925b274aeaa29e94fc34c74957 1197094 video optional libvpx_0.9.2.orig.tar.bz2
 be901a189180974542204a03a5f36555 11000 video optional libvpx_0.9.2-1ubuntu0.0.10.04.1.debian.tar.gz
Original-Maintainer: Sebastian Dröge <slomo at debian.org>


More information about the Lucid-changes mailing list