[ubuntu/lucid] rabbitmq-server 1.7.2-1ubuntu1 (Accepted)

Chuck Short zulcss at ubuntu.com
Wed Mar 31 16:40:22 BST 2010


rabbitmq-server (1.7.2-1ubuntu1) lucid; urgency=low

  * debian/preinst, debian/rabbitmq-server.templates: Warn user about upgrading from a really old version.
    (LP: #506985)
  * debian/control: Update maintainer according to spec.

Date: Tue, 30 Mar 2010 23:10:55 -0400
Changed-By: Chuck Short <zulcss at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Chuck Short <chuck.short at canonical.com>
https://launchpad.net/ubuntu/lucid/+source/rabbitmq-server/1.7.2-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 30 Mar 2010 23:10:55 -0400
Source: rabbitmq-server
Binary: rabbitmq-server
Architecture: source
Version: 1.7.2-1ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Chuck Short <zulcss at ubuntu.com>
Description: 
 rabbitmq-server - An AMQP server written in Erlang
Launchpad-Bugs-Fixed: 506985
Changes: 
 rabbitmq-server (1.7.2-1ubuntu1) lucid; urgency=low
 .
   * debian/preinst, debian/rabbitmq-server.templates: Warn user about upgrading from a really old version.
     (LP: #506985)
   * debian/control: Update maintainer according to spec.
Checksums-Sha1: 
 622fddc8e8114edd1c7f2e5d316118c861614618 1155 rabbitmq-server_1.7.2-1ubuntu1.dsc
 c71fb61eefb2273c93272eaafc532b716597447b 13885 rabbitmq-server_1.7.2-1ubuntu1.diff.gz
Checksums-Sha256: 
 1b982a8705c2d1374e04bcde60541b14a546ab62da8214f20c428a6f0b2e14f5 1155 rabbitmq-server_1.7.2-1ubuntu1.dsc
 c3d0de0da3dc18d3abcca4ddba8e517ed88b4282e88dc9ce450faa4252e1cf88 13885 rabbitmq-server_1.7.2-1ubuntu1.diff.gz
Files: 
 bab67677032058d6d52935a0da294828 1155 net extra rabbitmq-server_1.7.2-1ubuntu1.dsc
 e10999f525b82b354c8cde7678c63f93 13885 net extra rabbitmq-server_1.7.2-1ubuntu1.diff.gz
Original-Maintainer: John Leuner <jewel at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuzbK4ACgkQIHZ33voUATtvhwCfU1ApFAj6h/br0Ojvu62sq4pE
cCwAnjoYEFGM2qSE9RtI7S6I+AnwT2q+
=8GwN
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list