[ubuntu/lucid] dia 0.97.1-2ubuntu1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Tue Mar 30 22:35:17 BST 2010


dia (0.97.1-2ubuntu1) lucid; urgency=low

  * Bug-fix only merge from Debian testing (LP: #550772). Remaining changes:
    - configure: Don't use LOCALMODLIBS from python for linking

dia (0.97.1-2) unstable; urgency=low

  * Use generated man page now (instead of old one) (Closes: #572235)

dia (0.97.1-1) unstable; urgency=low

  * New upstream release
  * debian/control: Standards-Version: 3.8.4
  * debian/rules: removed dh_desktop
  * debian/compat: 7

Date: Tue, 30 Mar 2010 13:36:37 -0500
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/dia/0.97.1-2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 30 Mar 2010 13:36:37 -0500
Source: dia
Binary: dia-common dia-libs dia dia-gnome
Architecture: source
Version: 0.97.1-2ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description: 
 dia        - Diagram editor
 dia-common - Diagram editor (common files)
 dia-gnome  - Diagram editor (GNOME version)
 dia-libs   - Diagram editor (library files)
Closes: 572235
Launchpad-Bugs-Fixed: 550772
Changes: 
 dia (0.97.1-2ubuntu1) lucid; urgency=low
 .
   * Bug-fix only merge from Debian testing (LP: #550772). Remaining changes:
     - configure: Don't use LOCALMODLIBS from python for linking
 .
 dia (0.97.1-2) unstable; urgency=low
 .
   * Use generated man page now (instead of old one) (Closes: #572235)
 .
 dia (0.97.1-1) unstable; urgency=low
 .
   * New upstream release
   * debian/control: Standards-Version: 3.8.4
   * debian/rules: removed dh_desktop
   * debian/compat: 7
Checksums-Sha1: 
 bab9985d0d5511236babff023718095143ff2a45 1460 dia_0.97.1-2ubuntu1.dsc
 eefeb10634a6a478ed5aa01297f3011eb183b9ca 9136499 dia_0.97.1.orig.tar.gz
 19da04d0295bfce94f9f2003ab7258f3c79de462 160062 dia_0.97.1-2ubuntu1.diff.gz
Checksums-Sha256: 
 bc5f7881467689b86777fffe44545d66dd460d995d3c37039dfdb8db603ad7fc 1460 dia_0.97.1-2ubuntu1.dsc
 a77034fd0fac3b873d69fdd6cc3e456f15d6a20626c5b4cbff8a0d93278e439b 9136499 dia_0.97.1.orig.tar.gz
 73fc7fc92288e35a9e63dcad8946edf21b8dad27c76432ac02b338147eed3a0d 160062 dia_0.97.1-2ubuntu1.diff.gz
Files: 
 3e1e89c1e3dde1987a0fe0e238f3a8ed 1460 graphics optional dia_0.97.1-2ubuntu1.dsc
 da98e51744d6c571f92a0756ebfc1a53 9136499 graphics optional dia_0.97.1.orig.tar.gz
 47c896da8bd3b4ca2dd8dbd20a26f494 160062 graphics optional dia_0.97.1-2ubuntu1.diff.gz
Original-Maintainer: Debian Dia Team <pkg-dia-team at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuyVPQACgkQW0JvuRdL8BrVQwCgjYayiSzQj4o79Q6zeinidOLr
iAEAn2Z2+1r6vF2UastnAzb65VrKmtxV
=JsjM
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list