[ubuntu/lucid] kdebindings 4:4.4.2-0ubuntu1 (Accepted)

Alessandro Ghersi alessandro-ghersi at kubuntu.org
Tue Mar 30 22:30:16 BST 2010


kdebindings (4:4.4.2-0ubuntu1) lucid; urgency=low

  * New upstream release
    - Bump build-depends
    - Update libsmokeqt4-dev.install
  * New package smoke-dev-tools
    - Add smoke-dev-tools.install

Date: Sat, 27 Mar 2010 21:42:40 +0100
Changed-By: Alessandro Ghersi <alessandro-ghersi at kubuntu.org>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Signed-By: Jonathan Riddell <jriddell at ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/kdebindings/4:4.4.2-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 27 Mar 2010 21:42:40 +0100
Source: kdebindings
Binary: kdebindings-dbg libsmokeqt4-3 libsmokeqt4-dev libsmokeqimageblitz3 libsmokekde4-3 libsmokeokular3 libsmokeplasma3 libsmokeakonadi3 libsmokesoprano3 korundum4 libqtruby4shared2 libqt4-ruby libqt4-ruby1.8 libkde4-ruby libkde4-ruby1.8 libokular-ruby libokular-ruby1.8 libplasma-ruby libplasma-ruby1.8 libakonadi-ruby libakonadi-ruby1.8 libsoprano-ruby libsoprano-ruby1.8 python-kde4 python-kde4-dev python-kde4-doc libqyoto4.5-cil qyoto-dev libkimono4.1-cil plasma-scriptengine-kimono libkhtml2.0-cil libakonadi2.2-cil libktexteditor4.1-cil libnepomuk2.2-cil libplasma2.0-cil libqtscript2.2-cil libqttest2.2-cil libqtuitools2.2-cil libqtwebkit2.2-cil libsoprano2.0-cil libqyotoshared1 libqimageblitz0.0-cil krossruby krosspython libkrosspython0 kio-monodoc smoke-dev-tools
Architecture: source
Version: 4:4.4.2-0ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Alessandro Ghersi <alessandro-ghersi at kubuntu.org>
Description: 
 kdebindings-dbg - debugging symbols for the KDE 4 bindings module
 kio-monodoc - Monodoc kio slave
 korundum4  - KDE Ruby bindings
 krosspython - Python module for Kross
 krossruby  - Ruby module for Kross
 libakonadi-ruby - Akonadi Ruby bindings
 libakonadi-ruby1.8 - Akonadi Ruby 1.8 bindings
 libakonadi2.2-cil - Akonadi bindings for CLI
 libkde4-ruby - KDE 4 bindings for Ruby
 libkde4-ruby1.8 - KDE 4 bindings for Ruby 1.8
 libkhtml2.0-cil - KDE 4 bindings for CLI, KHTML edition
 libkimono4.1-cil - KDE 4 bindings for CLI
 libkrosspython0 - Python module for Kross
 libktexteditor4.1-cil - KDE 4 bindings for CLI, KTextEditor edition
 libnepomuk2.2-cil - KDE 4 bindings for CLI, Nepomuk-edition
 libokular-ruby - Okular Ruby bindings
 libokular-ruby1.8 - Okular Ruby 1.8 bindings
 libplasma-ruby - KDE Plasma Ruby bindings
 libplasma-ruby1.8 - KDE Plasma Ruby 1.8 bindings
 libplasma2.0-cil - LDE 4 bindings for CLI, Plasma-edition
 libqimageblitz0.0-cil - QImageBlitz bindings for CLI
 libqt4-ruby - Qt 4 Ruby bindings
 libqt4-ruby1.8 - Qt 4 bindings for Ruby
 libqtruby4shared2 - internal library for Qt 4 Ruby bindings
 libqtscript2.2-cil - Qt 4 bindings for CLI, QtScript edition
 libqttest2.2-cil - Qt 4 bindings for CLI, QtTest edition
 libqtuitools2.2-cil - Qt 4 bindings for CLI, QtUiTools edition
 libqtwebkit2.2-cil - Qt 4 bindings for CLI, QtWebkit edition
 libqyoto4.5-cil - Qt 4 bindings for CLI
 libqyotoshared1 - shared library for Qt 4 CLI bindings
 libsmokeakonadi3 - Akonadi Smoke library
 libsmokekde4-3 - KDE Smoke libraries
 libsmokeokular3 - Okular Smoke bindings
 libsmokeplasma3 - KDE Plasma Smoke library
 libsmokeqimageblitz3 - QImageBlitz Smoke libraries
 libsmokeqt4-3 - Qt 4 Smoke libraries
 libsmokeqt4-dev - development files for Qt 4 Smoke library
 libsmokesoprano3 - Soprano Smoke library
 libsoprano-ruby - Soprano Ruby bindings
 libsoprano-ruby1.8 - Soprano Ruby 1.8 bindings
 libsoprano2.0-cil - Soprano bindings for CLI
 plasma-scriptengine-kimono - Kimono Plasma script engine
 python-kde4 - Python bindings for the KDE 4 libraries
 python-kde4-dev - UIC compiler and SIP files for PyKDE
 python-kde4-doc - documentation and examples for PyKDE
 qyoto-dev  - development tools for Qt CLI bindings
 smoke-dev-tools - smoke development tools
Changes: 
 kdebindings (4:4.4.2-0ubuntu1) lucid; urgency=low
 .
   * New upstream release
     - Bump build-depends
     - Update libsmokeqt4-dev.install
   * New package smoke-dev-tools
     - Add smoke-dev-tools.install
Checksums-Sha1: 
 8b71b5562e3e3fe70597d6df738a68fe675cfe0e 3011 kdebindings_4.4.2-0ubuntu1.dsc
 2ea747a5114890dbd2b2157080c88e798161805f 6769169 kdebindings_4.4.2.orig.tar.gz
 be9deed5b157b618ab48bd2f53f75344f0411a9d 36759 kdebindings_4.4.2-0ubuntu1.diff.gz
Checksums-Sha256: 
 72d88ec11c8d0cb38e537163343a86c1f62389ccc0db2ddfe1fa405ac3f55891 3011 kdebindings_4.4.2-0ubuntu1.dsc
 274abf3833e2faf7b6d8d37f3f2291e030e2267e398d266ea83828b89e19a0ab 6769169 kdebindings_4.4.2.orig.tar.gz
 97ba852e7f1249719a75304a6a0641a8b042ad553b5aa761977d43eae5266570 36759 kdebindings_4.4.2-0ubuntu1.diff.gz
Files: 
 7ca8d3b299771983732b85d5b48405e3 3011 kde optional kdebindings_4.4.2-0ubuntu1.dsc
 d591ea213970c789b267d250aa688164 6769169 kde optional kdebindings_4.4.2.orig.tar.gz
 6db7821d6fce18d84666775c75831dc1 36759 kde optional kdebindings_4.4.2-0ubuntu1.diff.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuya/8ACgkQpQbm1N1NUIg1BQCeMgrnZ2dzarMnY8+XY+rSf25L
SrEAn3tcrQCU+fKidsTFpr4ks9221tqP
=EYfo
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list