[ubuntu/lucid] kazehakase 0.5.8-2ubuntu2 (Accepted)

Micah Gersten micahg at ubuntu.com
Tue Mar 30 15:25:25 BST 2010


kazehakase (0.5.8-2ubuntu2) lucid; urgency=low

  [ Micah Gersten <micahg at ubuntu.com> ]
  * Disable Gecko Backend - see:
    https://blueprints.launchpad.net/ubuntu/+spec/desktop-lucid-new-firefox-support-model
    - update debian/control
    - update debian/rules
    - update debian/patches/00list
    - disable debian/patches/07_xulrunner_init-sanity-check
    - disable debian/patches/30_xulrunner-1.9.1
    - disable debian/patches/90_xulrunner_1.9

  [ Chris Coulson <chris.coulson at canonical.com> ]
  * Update to build with gtk 2.20 by porting deprecated macro's to
    use accessor functions instead
    - add debian/patches/65_deprecated_gtk_macros.dpatch
    - update debian/patches/00list

Date: Sun, 28 Feb 2010 08:03:19 -0600
Changed-By: Micah Gersten <micahg at ubuntu.com>
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Signed-By: Chris Coulson <chris.coulson at canonical.com>
https://launchpad.net/ubuntu/lucid/+source/kazehakase/0.5.8-2ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 28 Feb 2010 08:03:19 -0600
Source: kazehakase
Binary: kazehakase kazehakase-webkit kazehakase-dbg
Architecture: source
Version: 0.5.8-2ubuntu2
Distribution: lucid
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Micah Gersten <micahg at ubuntu.com>
Description: 
 kazehakase - GTK+-based web browser that allows pluggable rendering engines
 kazehakase-dbg - GTK+-based web browser (debugging symbols)
 kazehakase-webkit - WebKit rendering engine for kazehakase
Changes: 
 kazehakase (0.5.8-2ubuntu2) lucid; urgency=low
 .
   [ Micah Gersten <micahg at ubuntu.com> ]
   * Disable Gecko Backend - see:
     https://blueprints.launchpad.net/ubuntu/+spec/desktop-lucid-new-firefox-support-model
     - update debian/control
     - update debian/rules
     - update debian/patches/00list
     - disable debian/patches/07_xulrunner_init-sanity-check
     - disable debian/patches/30_xulrunner-1.9.1
     - disable debian/patches/90_xulrunner_1.9
 .
   [ Chris Coulson <chris.coulson at canonical.com> ]
   * Update to build with gtk 2.20 by porting deprecated macro's to
     use accessor functions instead
     - add debian/patches/65_deprecated_gtk_macros.dpatch
     - update debian/patches/00list
Checksums-Sha1: 
 debe7bae2c7e926719e9006e1d0b56b2ce629039 1803 kazehakase_0.5.8-2ubuntu2.dsc
 a64fdfa1b772239ae236d398e3b840577cf27148 1433099 kazehakase_0.5.8.orig.tar.gz
 de85d20dc01d82c6c4109378f651a3afb74053be 59448 kazehakase_0.5.8-2ubuntu2.diff.gz
Checksums-Sha256: 
 941582ee86beab7cd74ef0255c4eda593b2a647c385fd554b547da47b4a0872e 1803 kazehakase_0.5.8-2ubuntu2.dsc
 1d461c56b3df86544d123d2a15484a156a6053c4fe2884d773a987d450406943 1433099 kazehakase_0.5.8.orig.tar.gz
 d1c60a1cda514c066ca50c63e26537201cb3a944cddd191dd0417c1e94dca83d 59448 kazehakase_0.5.8-2ubuntu2.diff.gz
Files: 
 b91cf0a9d64bcbc3293b3be2989f2d57 1803 web optional kazehakase_0.5.8-2ubuntu2.dsc
 22d831982ebe010338907381caee8fdf 1433099 web optional kazehakase_0.5.8.orig.tar.gz
 c2f9f90a454489083e03f61fc51c50ad 59448 web optional kazehakase_0.5.8-2ubuntu2.diff.gz
Original-Maintainer: Yavor Doganov <yavor at gnu.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQEcBAEBAgAGBQJLsgemAAoJEGEfvezVlG4PG5EH/AkzdpdGm4SUfgTvW8u0C/4d
XJQgvFrvVCH+xmLWy+FUTbSo/ITSZWMt0rj6BX0TsdRw2hHFlvHF7oVbqavwkxol
cQbc4Pj1I8YO46ItPgg/0LcWI/QlVqD0aAfIkmrQZfXHToUBE1V0d6/zSa2ZN35f
lSkVmTiZ3jFlrIu3u3MU14gXCZBj8E47Y17CHUoxXEQXwMaWTte60x/dPyE+BRDG
ajpwX5CZ257Fsb6awG1+rlnO1QBJ3M0l+m8YtOYtqiMh6TAgbbF23YBZBosdaxSC
6ajsgBw+GA1uYeILHBbUgJmEuhzeuYrlfGE4460hVnxtQmEpEt8bccg+hVH2AXI=
=BRKa
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list