[ubuntu/lucid] fglrx-installer 2:8.721-0ubuntu7 (Accepted)

Alberto Milone alberto.milone at canonical.com
Tue Mar 30 12:20:29 BST 2010


fglrx-installer (2:8.721-0ubuntu7) lucid; urgency=low

  * debian/control:
    - Do not conflict with the old packages name (LP: #545992).
    - Provide libamdxvba1.

Date: Tue, 30 Mar 2010 12:18:49 +0200
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/fglrx-installer/2:8.721-0ubuntu7
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 30 Mar 2010 12:18:49 +0200
Source: fglrx-installer
Binary: fglrx fglrx-dev fglrx-amdcccle fglrx-modaliases xorg-driver-fglrx fglrx-kernel-source
Architecture: source
Version: 2:8.721-0ubuntu7
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Description: 
 fglrx      - Video driver for the ATI graphics accelerators
 fglrx-amdcccle - Catalyst Control Center for the ATI graphics accelerators
 fglrx-dev  - Video driver for the ATI graphics accelerators (devel files)
 fglrx-kernel-source - Transitional package for fglrx-kernel-source
 fglrx-modaliases - Identifiers supported by the ATI graphics driver
 xorg-driver-fglrx - Transitional package for xorg-driver-fglrx
Launchpad-Bugs-Fixed: 545992
Changes: 
 fglrx-installer (2:8.721-0ubuntu7) lucid; urgency=low
 .
   * debian/control:
     - Do not conflict with the old packages name (LP: #545992).
     - Provide libamdxvba1.
Checksums-Sha1: 
 336989c293478fe536abfabd4fb08a54d1159725 1444 fglrx-installer_8.721-0ubuntu7.dsc
 bf81b41f39fdc484e410493a5a65c6fe5aa56384 26879 fglrx-installer_8.721-0ubuntu7.diff.gz
Checksums-Sha256: 
 d65256fabfaa67d982e53f34749f6942dc34fa2d50c801901cf2d8341c421f9b 1444 fglrx-installer_8.721-0ubuntu7.dsc
 c010cd1d265e7ed2547b6f0a65fb3276ca50da4204992103d0dda0d9a84729ce 26879 fglrx-installer_8.721-0ubuntu7.diff.gz
Files: 
 af060927505fd3f8648939314d875a53 1444 restricted/misc extra fglrx-installer_8.721-0ubuntu7.dsc
 eea5ad1f33a635f87c2abaab5ed56bf3 26879 restricted/misc extra fglrx-installer_8.721-0ubuntu7.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkux3j8ACgkQFZJJ6Y6yavGGtgCeOf6GVpjzW/jrSdl6t2b8EBtw
pQAAnRkgC5gFSCX5h03jLQfSZUhpzSad
=8GaA
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list