[ubuntu/lucid] gnome-control-center 1:2.29.92-0ubuntu4 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Mon Mar 29 16:25:18 BST 2010


gnome-control-center (1:2.29.92-0ubuntu4) lucid; urgency=low

  * 50_ubuntu_systemwide_prefs.patch: If the user has different proxy settings
    than the system, and is an admin, ask whether to apply the settings system
    wide for package management. (LP: #432631)
  * 50_ubuntu_systemwide_prefs.patch: Drop unused connection to session D-Bus,
    and two unused variables.
  * 50_ubuntu_systemwide_prefs.patch: Fix two format string errors.

Date: Mon, 29 Mar 2010 17:19:35 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/gnome-control-center/1:2.29.92-0ubuntu4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 29 Mar 2010 17:19:35 +0200
Source: gnome-control-center
Binary: gnome-control-center capplets-data libgnome-window-settings1 libgnome-window-settings-dev gnome-control-center-dev
Architecture: source
Version: 1:2.29.92-0ubuntu4
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 capplets-data - configuration applets for GNOME - data files
 gnome-control-center - utilities to configure the GNOME desktop
 gnome-control-center-dev - utilities to configure the GNOME desktop
 libgnome-window-settings-dev - Utility library for getting window manager settings (headers)
 libgnome-window-settings1 - Utility library for getting window manager settings
Launchpad-Bugs-Fixed: 432631
Changes: 
 gnome-control-center (1:2.29.92-0ubuntu4) lucid; urgency=low
 .
   * 50_ubuntu_systemwide_prefs.patch: If the user has different proxy settings
     than the system, and is an admin, ask whether to apply the settings system
     wide for package management. (LP: #432631)
   * 50_ubuntu_systemwide_prefs.patch: Drop unused connection to session D-Bus,
     and two unused variables.
   * 50_ubuntu_systemwide_prefs.patch: Fix two format string errors.
Checksums-Sha1: 
 cc736d3000223dbc83b04513b8bd8e6900eb986c 2290 gnome-control-center_2.29.92-0ubuntu4.dsc
 216d40a39eba7783fa93064da39960300fbadbbc 138814 gnome-control-center_2.29.92-0ubuntu4.diff.gz
Checksums-Sha256: 
 4e46d59bef542e878b10124f761ab0ab6219e54d26c1424269405797469a2078 2290 gnome-control-center_2.29.92-0ubuntu4.dsc
 4abb88c729ea1d2c14177881b0f66c214739a1194f6527635ae7b3ad52653e87 138814 gnome-control-center_2.29.92-0ubuntu4.diff.gz
Files: 
 290a772580d6127379c88f4deba8a6ce 2290 gnome optional gnome-control-center_2.29.92-0ubuntu4.dsc
 e22d337efb3c277b31572b48522e21e6 138814 gnome optional gnome-control-center_2.29.92-0ubuntu4.diff.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuwxTAACgkQDecnbV4Fd/JUJACgkU6HxkJgO2K8uT315BbUjJlA
xZcAoKiHUNZf4/9FzfpBwtaQnlUctAtC
=5o6u
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list