[ubuntu/lucid] automake 1:1.4-p6-13.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Mar 29 15:57:12 BST 2010


automake (1:1.4-p6-13.1) unstable; urgency=high

  * Non-maintainer upload by the Security Team.
  * Fixed CVE-2009-4029: do not assign insecure permissions to directories in
    build tree.

Date: Mon,  29 Mar 2010 15:45:06 +0100
Changed-By: Michael Bienia <michael at bienia.de>
Maintainer: Eric Dorland <eric at debian.org>
Origin: Debian/testing
https://launchpad.net/ubuntu/lucid/+source/automake/1:1.4-p6-13.1
-------------- next part --------------
Origin: Debian/testing
Format: 1.7
Date: Mon,  29 Mar 2010 15:45:06 +0100
Source: automake
Binary: automake1.4
Architecture: source
Version: 1:1.4-p6-13.1
Distribution: lucid
Urgency: high
Maintainer: Eric Dorland <eric at debian.org>
Changed-By: Michael Bienia <michael at bienia.de>
Changes: 
 automake (1:1.4-p6-13.1) unstable; urgency=high
 .
   * Non-maintainer upload by the Security Team.
   * Fixed CVE-2009-4029: do not assign insecure permissions to directories in
     build tree.
Files: 
 7fdd2f2cdd81ad1a327fd7012342a689 13465 devel optional automake_1.4-p6-13.1.diff.gz
 670c708a9882c02f23a458fb9c5a86fc 1201 devel optional automake_1.4-p6-13.1.dsc


More information about the Lucid-changes mailing list