[ubuntu/lucid] empathy 2.30.0-0ubuntu1 (Accepted)

Didier Roche didrocks at ubuntu.com
Mon Mar 29 15:45:18 BST 2010


empathy (2.30.0-0ubuntu1) lucid; urgency=low

  * New upstream release:
    - Fixed #613596, Account Assistant translations are not loaded (Guillaume
      Desmottes) (LP: #544208)
    - Fixed #601693, Shouldn't cycle tab if gtk-keynav-wrap-around is 0 (Aaron
      Brown)
    - Fixed #612557, empathy_sidebar_menu_position_under: assertion
      `gtk_widget_get_has_window (user_data)' failed (Guillaume Desmottes)
    - Fixed #613117, Please fix escaping of UTF-chars in ui file (Gabor Kelemen)
    - Fixed #613272, im settings capplet goes offscreen when advanced is expanded
      (Travis Reitter)
    - Fixed #613437, Empathy fails to build (Guillaume Desmottes)
    - Fixed #613793, remove non-standard notification capabilities (Nicolò Chieffo)
    - Fixed #613892, Should start hidden when activated (Guillaume Desmottes)
    - Fixed #614155, Move Tab Left/Right should have accelerator (Aaron Brown)
    - Fixed #613772, Minor typo in Empathy documentation (Marios Zindilis)
  * debian/patches/99_autoreconf.patch: renamed and refreshed

Date: Mon, 29 Mar 2010 16:38:54 +0200
Changed-By: Didier Roche <didrocks at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Didier Roche <didrocks at gmail.com>
https://launchpad.net/ubuntu/lucid/+source/empathy/2.30.0-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 29 Mar 2010 16:38:54 +0200
Source: empathy
Binary: empathy empathy-dbg empathy-common nautilus-sendto-empathy
Architecture: source
Version: 2.30.0-0ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Didier Roche <didrocks at ubuntu.com>
Description: 
 empathy    - GNOME multi-protocol chat and call client
 empathy-common - GNOME multi-protocol chat and call client (common files)
 empathy-dbg - GNOME multi-protocol chat and call client (debug symbols)
 nautilus-sendto-empathy - GNOME multi-protocol chat and call client (nautilus-sendto plugin
Launchpad-Bugs-Fixed: 544208
Changes: 
 empathy (2.30.0-0ubuntu1) lucid; urgency=low
 .
   * New upstream release:
     - Fixed #613596, Account Assistant translations are not loaded (Guillaume
       Desmottes) (LP: #544208)
     - Fixed #601693, Shouldn't cycle tab if gtk-keynav-wrap-around is 0 (Aaron
       Brown)
     - Fixed #612557, empathy_sidebar_menu_position_under: assertion
       `gtk_widget_get_has_window (user_data)' failed (Guillaume Desmottes)
     - Fixed #613117, Please fix escaping of UTF-chars in ui file (Gabor Kelemen)
     - Fixed #613272, im settings capplet goes offscreen when advanced is expanded
       (Travis Reitter)
     - Fixed #613437, Empathy fails to build (Guillaume Desmottes)
     - Fixed #613793, remove non-standard notification capabilities (Nicolò Chieffo)
     - Fixed #613892, Should start hidden when activated (Guillaume Desmottes)
     - Fixed #614155, Move Tab Left/Right should have accelerator (Aaron Brown)
     - Fixed #613772, Minor typo in Empathy documentation (Marios Zindilis)
   * debian/patches/99_autoreconf.patch: renamed and refreshed
Checksums-Sha1: 
 6714b0195dd53d8f84f603ca2b6516db0011d6ae 2261 empathy_2.30.0-0ubuntu1.dsc
 a314ec2dfda3f13d03d925194822e1a9a214b01f 3947871 empathy_2.30.0.orig.tar.gz
 3ab7ae2cc8cf5fe6b6616944efa543752fbdd445 46188 empathy_2.30.0-0ubuntu1.diff.gz
Checksums-Sha256: 
 c54cde0ef3604493d33bf8c0a508b490000636d352a11c9182d9e251b8b4be7f 2261 empathy_2.30.0-0ubuntu1.dsc
 426bb35757f868a3d9a2bfad96a91bac5a3432dc2c5f335bf034e30aa317ea8b 3947871 empathy_2.30.0.orig.tar.gz
 a711dc1513274731e9bf7acd693780edc665fb9101d32fbdf703e2295a6cac27 46188 empathy_2.30.0-0ubuntu1.diff.gz
Files: 
 48fc64b3c7bb56afb8ddf7d5c28e53df 2261 gnome optional empathy_2.30.0-0ubuntu1.dsc
 3b9f6542774ef2574f2b21bc3033e673 3947871 gnome optional empathy_2.30.0.orig.tar.gz
 284b664dbc0eb2f49bff1cfa06dc79ee 46188 gnome optional empathy_2.30.0-0ubuntu1.diff.gz
Original-Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuwu6MACgkQmLJKnOSsII4k9ACeP/o6W2gYnQkq3N2FhhWvkSAG
CyEAniiYZTF+76tD1G9YXD1kzbN6pGi5
=DGyZ
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list